Joggler doesn't get fullscreen for 7" official display touch on RPi3

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Joggler doesn't get fullscreen for 7" official display touch on RPi3

This topic contains 3 replies, has 3 voices, and was last updated by  Christoph premium 1 month, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 14. September 2016 at 22:20 #23026

    Hello,

    I don’t know what I did but after I installed the hifiberry plugin, my 7″ offical touch screen doesn’t get a fullscreen in Jivelite anymore.I did installed the touch display plugin and also the Joggler skin however the skin being zoomed and cutoff of the right. It would be really awesome if I could get help from anybody.

    15. September 2016 at 13:54 #23035

    Hi phamd4,
    Can you still navigate the Jivelite menus and if so, have you tried selecting a different skin and then reverting back to the Joggler skin?

    15. September 2016 at 19:15 #23059

    Hello,

    Thank you for your reply. I did tried different skin and go back to the jogger skin however the problem is still persist. When I tried to install the “jogger 1024×680 not sure the exact name” in the raspberry setting tab. I got the fail message “hulk # something”

    10. October 2016 at 12:44 #23336

    Hello phamd4,

    Normally you only take the Touchscreen Image and then you can use it without any configurations. Only if you start Jivelite for the first time you have to choose the “joggler skin” (not in the Max2Play browserinterface, but in Jivelite). I test it and it works fine with Max2Play version 2.35 (2.36 & 2.37) and an official Raspberry Pi 7″ touch display.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here