Jivelite startet nicht.

Max2Play Home 2016 (en) Forums Max2Play Add-ons Jivelite startet nicht.

This topic contains 9 replies, has 3 voices, and was last updated by  Heiner Moderator 5 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 13. January 2017 at 22:49 #25912

    Hallo,

    ich bekomme auf meinem vorinstalliertem Image Jivelite nicht gestartet. Die Debuginfo lautet:
    JiveLite 0.1.0
    [0;33m20170113 17:59:11.608 INFO jivelite – JiveMain.lua:267 JiveLite version 0.1.0[0m
    [0;31m20170113 17:59:11.611 ERROR jivelite.ui.draw – jiveL_initSDL:204 SDL_Init(V|T|A): Unable to open a console terminal
    [0m
    Zur Hardware: Raspi 3 mit 2,8″ Display, welches auch in in Rpi Display als installiertes 2.8″ Watterott Touchdisplay erkannt wird.
    Jivelite Einstellungen zurücksetzen, Neuinstallation von vorkompilierter und neuester Version, Display neu eingerichtet, alles ohne Erfolg.
    Der Rasp wird nur über den Kopfhörerausgang betrieben.
    Wo liegt der Pfeffer im Hasen versteckt?

    Marek

    17. January 2017 at 16:22 #26008

    Hallo MM,

    Jivelite sollte ohne weitere Schwierigkeiten starten. Bitte schau ob du die aktuellste Version von Max2Play hast, falls nicht führe bitte ein Update durch. Weiterhin überprüfe bitte ob du das Dateisystem bereits expandiert hast. Beide Buttons, zum Ausführen dieser Funktionen, findest du im Einstellungen/Reboot Menü.

    Sollte dies nicht funktionieren, teile bitte deine DEBUG Informationen des Audioplayer Menüs (findest du im unteren Bereich) und die DEBUG Informationen des Einstellungen/Reboot Menüs.

    Beste Grüße

    —————-

    Jivelite should start without further trouble. Please check if you have the latest version of Max2Play, if not update it please. Furthermore, please check if you have already expanded the file system. Both buttons to perform these functions can be found in the Settings / Reboot menu.

    If this does not work, please share your DEBUG information from the Audioplayer menu (located at the bottom) and the DEBUG information from the Settings/Reboot menu.

    17. January 2017 at 22:08 #26011

    Hallo Christoph,

    Max2Play ist aktuell, gerade nochmal geprüft.
    Expandieren des Dateisystems funktioniert nicht mit folgender Fehlermeldung:
    “Expandiere Dateisystem: mmcblk0p3
    Kein Vergrößern des Dateisystems möglich. Keine gültige Partition zum expandieren gefunden.
    Achte darauf, dass alle USB-Geräte und Speicherkarten getrennt sind und starte neu bevor das Dateisystem expandiert wird!”

    DEBUG Informationen des Einstellungen/Reboot Menüs.:
    #### FILESYSTEM ####
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/root 7351024 2125384 4883180 31% /
    devtmpfs 437060 0 437060 0% /dev
    tmpfs 441392 4 441388 1% /dev/shm
    tmpfs 441392 6144 435248 2% /run
    tmpfs 5120 4 5116 1% /run/lock
    tmpfs 441392 0 441392 0% /sys/fs/cgroup
    /dev/mmcblk0p1 61384 21472 39912 35% /boot

    #### LOAD AVERAGE ####
    0.47 0.22 0.08 1/138 1988

    #### KERNEL ####
    Linux Sqeezeplayer 4.4.14-v7+ #895 SMP Sun Jun 26 13:59:02 BST 2016 armv7l GNU/Linux

    #### LINUX-VERSION ####
    Distributor ID: Raspbian
    Description: Raspbian GNU/Linux 8.0 (jessie)
    Release: 8.0
    Codename: jessie

    DEBUG Informationen des Audioplayer:
    #### SQUEEZELITE VERSION ####
    Squeezelite Max2Play v1.0.1 based on v1.8.4-726, Copyright 2012-2015 Adrian Smith, 2015-2016 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o default:CARD=ALSA -a 120::: -v
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d default:CARD=ALSA
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    YMPD_PARAMETER=–webport 8081

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    equal
    plugequal – Equalizer for plughw:0,0
    default:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    dmix:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct sample mixing device
    dmix:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct sample mixing device
    dsnoop:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct sample snooping device
    dsnoop:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct sample snooping device
    hw:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Direct hardware device without any conversions
    hw:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Direct hardware device without any conversions
    plughw:CARD=ALSA,DEV=0 – bcm2835 ALSA, bcm2835 ALSA – Hardware device with all software conversions
    plughw:CARD=ALSA,DEV=1 – bcm2835 ALSA, bcm2835 IEC958/HDMI – Hardware device with all software conversions

    #### SHAIRPORT VERSION ####
    2.8.0-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    access: MMAP_INTERLEAVED
    format: S16_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 1324
    buffer_size: 5296

    #### OUTPUT SOUND DETAILS CARD 1 ####

    Grüße
    Marek

    21. January 2017 at 23:07 #26181

    Hallo,
    nach einigen probieren startet nun Jivelite. Was den Ausschlag dafür gegeben hat, kann ich eigentlich nicht nachvollziehen. Eine Ausgabe über HDMI bekomme ich auch hin, aber das 2,8″ Touchdisplay bleibt dunkel. Im Moment habe ich keinen Plan mehr. Ich habe sogar schon die Beta ausprobiert.
    Kann das Display defekt sein? (Obwohl es in den Rpi Display Einstellungen erkannt wird)
    Kann ich das irgendwie prüfen?

    Marek

    1. February 2017 at 16:00 #26536

    Hallo Marek,
    Sorry wegen der späten Rückmeldung. Hast du gegebenenfalls Zugang zu einem anderen Pi um einen Defekt des Display’s auszuschließen? Passiert außerdem beim Boot auf dem Bildschirm etwas oder bleibt dieser durchgehend schwarz?

    1. February 2017 at 22:53 #26552

    Hallo Heiner,

    – ich habe noch einen Pi2, komm aber im Moment nicht dazu dies zu testen. (Er ist etwas verbaut)
    – der Watterott Bildschirm blieb bisher immer schwarz. Überhaupt kein Lebenszeichen.
    – In der Zwischenzeit habe ich mir noch einen kapazitiven PITFT von Adafruit zugelegt. Dieser leuchtet immerhin schon, zeigt aber nichts an. Seltsamerweise wird unter Rpi Display weiterhin das Watterott als installiert angezeigt. Ich wollte mal ein komplett neues Image erstellen und es dann probieren.

    Bei der Suche nach dem Display ist mir aufgefallen, das man sehr darauf schauen muss welches von den Displays wirklich mit dem PI3 kompatibel ist. Ein ähnliches Problem schein ja auch in diesem Threat vorzuliegen: https://www.max2play.com/en/forums/topic/problem-with-waterott-2-8-display
    Watterott scheint einen extra Updatescript für die PI3 Kompatibilität anzubieten: https://github.com/watterott/RPi-Display

    Mal sehen ob irgendwas hilft.

    Grüße
    Marek

    18. February 2017 at 18:30 #27013

    Hallo,

    ich habe M2P neu aufgesetzt und das kapazitive Adafruit 2,8″ PITFT zeigt alles schön an. Nur Touch funktioniert nicht. (Dazu eröffne ich einen neuen Threat) Das Watterott bleibt weiterhin schwarz. Es scheint also defekt oder zum Pi3 inkompatibel zu sein.

    Marek

    24. February 2017 at 17:24 #27209

    Hallo Marek,
    Der Raspberry Pi 3 funktioniert definitiv mit dem 2,8 Watterott. Dies haben wir hier bereits erfolgreich getestet. Wird bei deinem 2,8 Display denn wenigsten ein Bild ausgegeben beim Boot?

    27. February 2017 at 10:16 #27253

    Hallo,

    Mein Watterott-Display hat noch nie etwas angezeigt oder auch nur geleuchtet. Es war immer schwarz.

    Marek

    14. March 2017 at 13:28 #27710

    Dann scheint es sich um ein defektes Gerät zu handeln. Hast du noch einen anderen Pi oder ein anderes OS um sicher zu gehen, dass ein Defekt vorliegt?

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here