Jivelite problem

Max2Play Home 2016 (en) Forums Max2Play Add-ons Jivelite problem

This topic contains 3 replies, has 2 voices, and was last updated by  MarioM Moderator 2 weeks, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 24. Mai 2020 at 4:32 #48839

    I hope someone can help, i have installed and reinstalled many times using different images of the max2play, The squeezebox player starts and i can get music playing fine, however the only way to get jivelite to run is by plugging a keyboard into the pi and typing
    export DISPLAY=:1
    /opt/jivelite/jivelite/bin/jivelite
    Jivelite then starts and works perfectly,

    It does not start again on reboot however and the oly way to start it again is by repeating the above process,
    I have ticked Autostart Jivelite in the web interface and have also tried unticking Autostart Desktop in the settings page,
    When i try to run jivelite via the web interface it says
    Trying to launch … NOT successful Click here to show detailed information
    JiveLite 0.1.0
    Any help would be great
    i have been trying to find a way of adding the text to the boot menu via ssh but so far have been unsuccesfull
    I am running a Pi 2B

    Thanks

    26. Mai 2020 at 15:39 #48862

    Hi s21,

    This might be an issue with the recognition of your screen. Please try connecting the screen before booting and check if the boot sequence is displayed. This should establish the screen so that Jivelite and Kodi can recognize it.

    27. Mai 2020 at 0:37 #48864

    Hi MarioM thanks for your reply
    The screen is connected before boot up, i can see the boot sequence on the screen, runs for 30-40 seconds and then sits on max2play login:

    The max2play web interface works fine as does squeezebox player, just no Jivelite or Desktop starts

    Thanks

    24. Juni 2020 at 13:22 #49082

    Hi s21,

    sorry for the late reply. I totally missed your request. Does the problem still occur?
    If so, please check whether the checkboxes for „Reinitialize Display“ in the Jivelite settings, „LCD as Default Display“ in the RPi Display Settings and „Autostart Dekstop“ in Settings/Reboot are checked.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here