Jivelite on TV

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 25. August 2017 at 14:25 #30910

    Hi,

    I’m trying for ever to get jivelite to display on my tv
    i have an RaspDIGI Digipi + – Lecteur réseau Numérique Raspberry Pi & SPDIF WiFi (so Digipi+ with display and button)
    i connected the tv through hdmi and rebooted, since then i’m getting the Change HDMI Settings for Display Resolution, Framerate and Audio tab.
    I do not want audio to the hdmi, but only the image ?

    28. August 2017 at 12:38 #30934

    Hi rafverhoogen,

    Have you made a tick at „reinitialize display“ in the Jivelite menu? Also, please make sure you have the other options „Autostart Jivelite“ and „set Jivelite to fullscreen“ ticked.

    Once all these are active, reboot and you should be good to go. There’s a full HD skin you need to use in the Jivelite’s options to get the best output on a TV.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here