Jivelite on Raspberrypi official 7 in display Colour Background.

Max2Play Home 2016 (en) Forums Max2Play Add-ons Jivelite on Raspberrypi official 7 in display Colour Background.

This topic contains 6 replies, has 2 voices, and was last updated by  superpat premium 1 year ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 22. November 2015 at 18:12 #16983

    Hi,

    MANY THANKS for your great image of the Raspberry pi with official display… Works reall great no problems, I have Flirc working as well, and a Plaindac+ sounding great!. Pi display blanks after a period of time with no touches and wakes up with either a touch or the FLIRC remote.

    Please can you tell me how to add colour backgrounds to jivelite as shown in this post:-

    http://forums.slimdevices.com/showthread.php?104222-Squeezebox-Touch-functionality-and-Kodi-the-All-In-One-Mediaplayer-with-Max2Play/page5

    (number 47)

    It looka a lot morecheerful than the normal black background.

    many thanks

    regards

    Patrick

    22. November 2015 at 20:46 #16984

    Settings -> Screen -> Wallpaper

    Maybe you have to update Jive Lite

    cu
    Manfred

    • This reply was modified 1 year ago by  Manfredk2.
    23. November 2015 at 11:07 #16988

    Hi Manfred,

    Thank you for reply…

    I do know how to set background from Jivelite settings, my problem is that there are no other backgrounds than black!

    What I need to know is, HOW to update jivelite, with either a suitable png for the background and where to install it

    or How to update Jivelite to a version that includes colour backgrounds.

    Another question…… I have seen pictures of Jivelite running displaying a tiled GUI. I would like to try it. How do I find and install that GUI?

    many thanks again

    regards

    Patrick

    23. November 2015 at 12:26 #16992

    Have a look at: “Jivelite Reinstall (Updates to most recent version)” on the Jivelite page. Then you can choose from many coloured backgrounds

    23. November 2015 at 12:47 #16997

    Hi Manfred.

    Updating Jivelite doesn’t work! It has never worked for me.

    There is something wrong with the network settings / host name for M2P Version v2.4 and also the latest beta.

    I have complained about this some weeks ago and it has been ignored… I cannot find my post now.

    My problem is that I do NOT use wifi I use wired. My router base address is 192.168.2.1.

    I get an error message when I set sudo on a ssh connection ” cannot resolve Max2play.

    When I try to update jivelite, the yellow box appears and the first message update xxxx appears and stays there for ever (HOURS), another user also complained about this issue.

    After altering hosts file (chaning 127.0.0.1 to max2play.

    This time Jivelite starts to update then fails, cannot find any of the Max2play servers, there seems to be a dns problem I use 8.8.8.8, also complains of time in the future, when I check DATE, on raspberry it is 1970, ntp is not running. (prob same DNS issue)

    The whole thing is a mess. This is not D/L image corruption issue or a power issue or an SD card issue, I have Dl/d many copies and used multiple cards and have a good 5v 3A supply! Always fails on Jivelite update!

    iT WOULD BE WONDERFUL IF THIS COULD BE FIXED SOMETIME.

    regards

    Patrick

    23. November 2015 at 13:04 #16998

    Maybe a problem with ifplugd…

    On my PI2 the ifplugd always wanted to connect via wlan although there is no wlan stick but a LAN cable. I got no connection to my PI. I removed ifplugd from m2p an set up an LAN connection via /etc/network/interfaces and /etc/resolv.conf

    23. November 2015 at 21:00 #17001

    SOLVED SOLVED SOLVED

    HI,

    Well after a lot of poking about in the M2P Raspberry pi images, every one has the same omission and an error.

    Putting the actual host name in /etc/hosts file as well as local host ie.

    original

    127.0.0.1 localhost changed to 127.0.0.1 localhost max2play

    This stopped the sudo error “max2play not found”

    also I changed the netmask entry in /etc/network/interfaces eth0 config from 255.255.0.0 to 255.255.255.0

    I then was able to install the “NEW” bin version of JIVELITE successfully and now I can choose from a number of colourful background in the settings part of Jivelite.

    cheers

    Patrick

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here