Jivelite – Always start at full screen-The selection in web interface don't work

Max2Play Home 2016 (en) Forums Max2Play Add-ons Jivelite – Always start at full screen-The selection in web interface don't work

This topic contains 6 replies, has 2 voices, and was last updated by  Heiner Moderator 3 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 11. September 2019 at 14:30 #47073

    Hi
    I have raspberry 3 with max2play version 2.50.
    I have connect it through HDMI to my LG TV and I have install jivelite.
    Everything works fine.
    I select the start at full screen and Jivelite open in full screen.
    I select again (untick) the full screen and press the save button, nothings happens and the tick at full screen button is always there.
    I have try to reset settings of the plugin, remove the plugin, install it again, install from binary. Nothing.
    The jivelite always start at full screen.
    Can you please tell me how I can change it and have my jivelite starting in a windows and not in full screen?

    Regards
    Constantinos.

    12. September 2019 at 9:55 #47074

    Hello Constantinos,

    Thank you for your request and for pointing out this issue.

    I was able to recreate it on both Pi3 and Pi4, so it is a general bug.

    We will try to find a fix asap and let you know when it will be available through the beta update.

    17. September 2019 at 12:04 #47099

    Hello Constantinos,

    There’s now a fix in the current beta that should get rid of this issue.

    To get it, just make a beta update in Settings/Reboot and reboot your device.

    22. September 2019 at 8:51 #47129

    Hi again.
    I try the new beta in my installation and I have the same results.
    When I unselect the full screen option the mark stays and the jivelite start always at full screen.
    I make a fresh install of 2.49 version and after that I update it to beta -190917.
    Even with the clean install the error is the same.
    The jivelite start in a window and when I select the full screen a yellow window at top inform me that the value set at 1.
    I restart the plugin and it start at full screen.
    I try to unselct the full screen option and save my selection but nothing happens. I don’t have any yellow window to inform me that the value set to 0 and the jivelite always start at full screen.

    23. September 2019 at 10:50 #47137

    Hi Costas,

    You need to make sure your Jivelite plugin is in the current beta. Please try installing in settings/reboot the following link:
    http://shop.max2play.com/media/downloadable/beta/jivelite.tar

    24. September 2019 at 18:05 #47142

    Hi

    I have install again from the above link. I have the same results.
    The jivelite selection for full screen is always there and it don’t save anything when I unselect it.
    So jivelite keep starting at full screen.

    25. September 2019 at 9:45 #47145

    Hi Costas,

    You’re right, we’ll have a closer look.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here