Issure Streaming Google Play Music

Max2Play Home 2016 (en) Forums Max2Play Add-ons Issure Streaming Google Play Music

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen Moderator 5 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 7. March 2017 at 21:43 #27496

    Hi there,

    Brand new build on a Rasperry Pi 3+ with Hifiberry Amp+

    The system works fine as an Airplay speaker, but when I try to stream from Google Play Music there is nothing, only silence. I have tried from both Squeezer or the LMS management console at port 9000. The album art loads, and it says the stream is playing (the timer is going) but there is nothing coming from the speakers.

    Another weird thing is that when I adjust the volume (or any other button like play/pause) in the LMS management console, the timer on the song resets to 0, and then starts going again. I don’t know if that means anything or if its a bug but thought I would mention it.

    I have a premium account for both M2P and Google Play Music (and the ‘All Access’ box is checked off in the LMS Google Play Music plugin settings screen. It appears to have logged in correctly, if it hadn’t I assume searches and album art wouldn’t load?

    This is my first system but I hope to spread these units throughout my house for a multi room audio setup, so I really hope this works as Airplay doesn’t because I can’t group rooms together.

    Thank you!

    • This topic was modified 5 months, 1 week ago by  boogityman.
    7. March 2017 at 22:17 #27497

    Just want to add that other apps like TuneIn and local FM radio stations work just fine… I haven’t tried any local music yet as I just moved and haven’t really unpacked everything, was hoping this streaming would be nice and easy to get going!

    Thanks again for any input!

    • This reply was modified 5 months, 1 week ago by  boogityman.
    10. March 2017 at 0:16 #27539

    Update: solved the issue following this steps: https://github.com/squeezebox-googlemusic/squeezebox-googlemusic/issues/15#issuecomment-285499918

    Hope this helps anybody else who comes across this issue.

    13. March 2017 at 14:12 #27667

    Hi boogityman

    That sounds great, we are happy that you solved your issue and thank you for sharing the information.

    Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here