[SOLVED] Issues with LMS control on PC with Raspberry Pi as server

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Issues with LMS control on PC with Raspberry Pi as server

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 19. Juni 2018 at 11:38 #36254

    I have Max2play loaded on to a Raspberry Pi3 + and use the Squeezebox App as LMS Server only with USB HD attached for the Media. IT has worked well and with the new Pi3 response times have been much improved. However two days ago an issue started when using my PC to view LMS via the IP Address 192.168.1.106:9000 .
    This opens and as normal for LMS is split in to two halves Left and Right . Right hand side shows the player being used and what it is playing and this is fine . The Left hand size normally shows a list of options as a menu with My Music /My Apps / Radio etc headed by Home .from This side is now showing all the outline boxes but showing nothing in either the top black box or the much larger Grey box . This means that I am not able to control anything remotely from my PC . I have tried numerous reboots both Max2play and LMS , I have also installed different versions of LMS and finally loaded a new sd card with a new version of Max2play and did a full reinstall but still have the same issue .

    Does anyone have any idea of what the issue is ?

    20. Juni 2018 at 11:15 #36270

    Hi Bencat,

    Have your tried other other software, like SoftSqueeze or an LMS app yet? Also, what does your Health Checker display?

    20. Juni 2018 at 11:28 #36273

    Hello Heiner thank you for your reply and suggestion after a long and slightly frustrating search through what could be the cause I found that it had nothing to do with Max2play or Squeezebox which have always worked well . The issue in fact was with my bromser Microsoft Edge which after an update has changed some form of setting (which one I have no idea) . I downloaded Firefox and things are back to normal .

    21. Juni 2018 at 13:35 #36290

    Hi Bencat,

    Thanks for following up, I’ll mark this as closed 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here