IQAudio Pi-DigiAMP+ is supported

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI IQAudio Pi-DigiAMP+ is supported

This topic contains 3 replies, has 2 voices, and was last updated by  flysurfer premium 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 18. August 2015 at 11:50 #15392

    Hi,

    I’m looking for an Amp for my Pi and beside of Hifiberry, there are other vendors who produces Amp, like IQAudio. They have an Amp (Pi-DigiAMP+), and the question is, do Max2Play supports this card? In the interface I can select only DAC and DAC+ cards from IQaudio, that is the reason, why I’m asking it before I buy.

    IQAudio’s amp has much better quality parameters (ie. 24-bit/192kHz and 2*20W), this is the reason, why I would like to go for it.

    Thanks,
    Ferenc

    18. August 2015 at 15:29 #15404

    Hi Ferenc,

    I can add support for this card, if it is not working with the current DAC+ setting. There has to be at least an unmute call for the AMP+, as it seems to be muted on when the device boots up. I will ask Gordon from IQAudio about the settings and integrate it into the next release.

    Cheers,
    Stefan

    18. August 2015 at 15:45 #15405

    Hi Stefan,
    many thanks, it is good news. I’ll try the DAC+ settings once I’ll receive the amp+, but maybe you will add the standard support in next release earlier. If you add the unmute controll to the max2ply web interface, please dont forget the EQ as well ­čÖé As I saw, there is an EQ settings in the web interface, but I dont know, it will applied on amp+ too, or not.
    thanks,
    Ferenc

    18. August 2015 at 18:28 #15418

    Hi Ferenc,

    good news: I added the setting for the Amp+ (IQAudio) with the unmute code. It is already available in the Beta of Max2Play and will be in the Main Version this week.

    As I do not have a card for testing I cannot say, if the equalizer works correctly.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here