Iqaudio DAC Pro Knacksen

This topic contains 3 replies, has 2 voices, and was last updated by  MarioM Moderator 5 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 7. April 2022 at 22:00 #52177

    Hallo zusammen,
    Ich betreibe an einem RPi 4 einen iqaudio dac pro.
    Leider besteht das Problem, dass wenn ich die Musik starte bzw. beim Übergang zwischen einem und dem nächsten Lied, knackser zu vernehmen sind.
    Über Cinch sowie über Kopfhörer.

    Ist dieses Problem bekannt?
    Gibt es dazu eine Lösung?

    Gruss Daniel

    12. April 2022 at 12:25 #52180

    Hallo Daniel,

    Nein, das Problem ist uns so direkt nicht bekannt. Nutzt du den Squeezebox Server für die Wiedergabe? Dann könntest du mal probieren in den Einstellungen unter Player > Audio mit den Überblendungen rumzuspielen bzw. diese komplett auszuschalten.

    Falls das noch nicht helfen sollte, poste hier bitte mal deine Debug Info unten auf der Seite Audioplayer. Du kannst auch mal einen Blick in die Log Datei des Squeezebox Servers werfen. Vielleicht finden sich da ja Fehlermeldungen, die uns weiterhelfen.

    15. April 2022 at 21:22 #52188

    Hallo,
    Also das mit dem Überblenden hat keinen Erfolg gebracht.
    Hier mal die Debug-Info:

    #### SQUEEZELITE VERSION ####
    Squeezelite Max2Play v1.0.3 based on v1.8.7-999, Copyright 2012-2015 Adrian Smith, 2015-2017 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o sysdefault:CARD=IQaudIODAC -a 80:4:: -v -C 5
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d sysdefault:CARD=IQaudIODAC
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    GMEDIARENDERER_ALSA_DEVICE=plug:jack
    LMSIP=192.168.178.78
    BLUEALSA_PLAY_AUDIOCARD=hw:0,0

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    jack – JACK Audio Connection Kit
    pulse – PulseAudio Sound Server
    equal
    plugequal – Equalizer for plughw:0,0
    headphonesplug
    bs2b
    headphones
    bluetooth – Your Bluetooth device EC:66:D1:11:3D:A4
    default:CARD=IQaudIODAC – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Default Audio Device
    sysdefault:CARD=IQaudIODAC – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Default Audio Device
    dmix:CARD=IQaudIODAC,DEV=0 – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Direct sample mixing device
    dsnoop:CARD=IQaudIODAC,DEV=0 – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Direct sample snooping device
    hw:CARD=IQaudIODAC,DEV=0 – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Direct hardware device without any conversions
    plughw:CARD=IQaudIODAC,DEV=0 – IQaudIODAC, IQaudIO DAC HiFi pcm512x-hifi-0 – Hardware device with all software conversions
    usbstream:CARD=IQaudIODAC – IQaudIODAC – USB Stream Output

    #### SHAIRPORT (SYNC) VERSION ####
    3.3.1-OpenSSL-Avahi-ALSA-soxr-sysconfdir:/usr/local/etc

    #### OUTPUT SOUND DETAILS CARD 0 ####
    closed

    #### OUTPUT SOUND DETAILS CARD 1 ####

    Gruss Daniel

    19. April 2022 at 13:37 #52190

    Deine Squeezelite Einstellungen sehen normal aus. Hast du mal in die Server Log reingeschaut, ob dort irgendwelche Fehlermeldungen zu finden sind?

    Ist das Knacken nur bei bestimmten Songs zu hören oder bei allen? In welchem Dateiformat sind die Songs und haben sie alle dieselbe Samplerate? Hast du irgendwelche besonderen LMS Plugins aktiviert?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here