IP-Adress change on wifi not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI IP-Adress change on wifi not working

This topic contains 3 replies, has 3 voices, and was last updated by  FZinforen premium 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 16. Januar 2019 at 10:13 #43706

    Hi Forum,

    i upgraded my multiroom setup, so i have 4xrpi3 and 2xrpi zero. On two of the rpi3s the ip-address change does not work.
    I tried it several times, rebootet very often. But the pi does not change the ip adddress. What can I do?

    best regards
    Gregor

    • This topic was modified 1 year, 9 months ago by  herr_internet.
    17. Januar 2019 at 17:29 #43846

    Hi Gregor,

    This is probably connected to your home network situation. Have you tried different IP addresses yet? Also, is your network somehow different from a typical router home network?

    17. Januar 2019 at 17:41 #43853

    Hi,

    it is a typical Speedport-Telekom Home Router. I double checked, if there is a device with the same ip-address, but there isn’t. I tried to change the addresses because i wanted the pis to be further back in the ip-address range. The pies are all at: 192.168.2.240-250.

    Never mind, I will upgrade to a FritzBox soon, lets see if the problem stays after the transition.

    best regards
    Gregor

    17. Januar 2019 at 23:00 #43865

    DHCP on the RPI off and manual setting on? IP addresses outside DHCP server (Router) range?

    FZinForen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here