Installed Image and M2P License missing

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Installed Image and M2P License missing

This topic contains 7 replies, has 3 voices, and was last updated by  grgeige premium 7 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 4. January 2017 at 22:49 #25540

    Hallo
    Im Lieferpaket war eine original verpackte Transcend 32 GB SD card.
    Auf der Rechnung steht:
    “1 x 32GB MicroSD Karte mit vorinstalliertem Max2Play Image”

    Natürlich war die SD Karte leer, wie auch?
    Soll ich nun das ganze aufgerissene Zeugs zurücksenden, oder sagen Sie mir:
    – welches Image ich herunterladen und installieren soll
    – wie ich zu der gekauften Max2Play Lizenz komme.

    Meine Re-Nr. 100002789
    Danke

    5. January 2017 at 0:26 #25543

    Sorry, unter Win7 war die SD “angeblich” leer, unter Win10 ist doch etwas drauf. Wollte die SD gerade formatieren :(. Werde also nochmal booten. Mal sehen 🙂

    5. January 2017 at 1:09 #25545

    Habe jetzt HDMI, Maus und Tastatur angeschlossen, und … alles geht. Nur so lapidar wie in der Beschreibung: “Geben Sie in einem Browser “http://…” ein etc. Das funktioniert leder so adhoc nicht. Firewall ?? etc. Das finde ich noch.

    5. January 2017 at 1:19 #25546

    Hi

    Geben Sie in einem Browser “http://…” ein etc. Das funktioniert leder so adhoc nicht. Firewall ?? etc. Das finde ich noch.

    gibt es eine Fehlermeldung im Browser?

    Per LAN.Kabel sollte es sofort gehen. Wenn ein aktuelles Image auf der Karte ist auch per WLAN wenn du WPS am Router aktivierst und dann den Raspi unter Strom setzt.
    Ist noch ein älteres Image drauf musst du das erst aktualisieren wenn der Pi am LAN-Kabel hängt

    6. January 2017 at 0:05 #25586

    Danke und sorry, bin neu im Pi Umfeld und habe zu Beginn etwas überreagiert. Habe nun über den Router die IP bestimmt und bin dann auch per Browser mit IP auf das M2P-Portal draufgekommen. Habe weitere Plugins installiert, auch die Soundkarte in Betrieb genommen, alles funktioniert, der Sound und ympd funktioniert.

    Aber nun habe ich echte Probleme:
    – Ich habe übers M2P Portal eine feste IP fürs LAN eingerichtet. Nach dem Speichern und Booten läuft zwar der ympd auf Port 8081 noch, der ympd WEB-Client läuft sowohl über die WLAN-IP als auch über die LAN-IP, jedoch ist das M2P Portal weg. Meine implizite Annahme, dass beim Konfigurieren des LAN der WLAN deaktiviert wird, war leider falsch. Beim Booten bekomme im HDMI Display den Fehler, dass Apache nicht gestartet wurde, rauscht jedoch so schnell durch, dass ich nicht mitlesen kann. Sicherlich ist eine Apache config durch meine Aktion richtig verbogen wurden, dass Apache nicht mehr startet.

    Bin mit MC im HDMI-Monitor drauf. Welche Apache config-Datei muss ich wo, wie korrigieren, dass Apache wieder startet?

    ifconfig zeigt mir nur noch die neue LAN-IP, die WLAN-DHCP-IP ist weg. Ping auf die LAN-IP funktioniert.
    Vorher ging auch der VNC Client, jetzt nicht mehr, deshalb schreibe ich das mal ab:

    Habe Apache gestartet:
    $ /usr/sbin/apachectl start
    und bekomme folgende Fehlermeldung:
    AH00112: Warning: DocumentRoot [/var/www/ampache] does not exists
    AH00558: apache2: Could not reliably determine the server’s fully quilified name, using 127.0.1.1. Set the the ‘ServerName’ directive globally to supress this message
    (2) No such file or directory: AH02291: Cannot access directory ‘/var/www/ampache/’ for error log of vhost defined at /etc/apache2/sites-enabled/ampache.conf: 2
    AH00014: Configuration check failed
    Action ‘start’ failed

    An dieser Stelle fällt mir auf, dass ich ja auch noch das Modul ‘ampache’ installiert hatte.
    Ist vielleicht damit etwas faul ???

    Danke

    • This reply was modified 7 months, 2 weeks ago by  grgeige.
    • This reply was modified 7 months, 2 weeks ago by  grgeige.
    • This reply was modified 7 months, 2 weeks ago by  grgeige.
    6. January 2017 at 12:35 #25597

    Da es schwer ist nachzuvollziehen was du alles an Änderungen vorgenommen hast, wäre es am besten ein frisches Image zu installieren. Der RPi sollte dann auch entweder per LAN ODER per WLAN mit dem Netz verbunden sein, nicht aber über beide, da es dann möglicherweise zu komplikationen kommt.

    6. January 2017 at 12:51 #25598

    mhh

    geht beim Pi beides zeitgleich überhaupt?
    Hatte meinen ne ganze Zeit per WLAN betrieben. Als as Gerätnäher zum Router kam nen LAN-Kabel dran und lief problemlos. ußte natürlich in den Clients etc die IP des Servers ändern

    • This reply was modified 7 months, 2 weeks ago by  std.
    6. January 2017 at 21:28 #25647

    Ich habs hingekriegt. Vielleicht nützt es später jemand anderem

    1. Auf dem HDMI Monitor mit Systemwerkzeuge -> Root Terminal als root eingeloggt. Passwort: max2play
    2. mc gestartet
    3. Navigiert nach /etc/apache2/sites-enabled
    4. Das File “ampache.conf” verschoben nach /etc/apache2/sites-available
    5. Unter /etc/apache2/sites-enabled verbleibt nur noch das File “max2play.conf”
    6. Auf der root Console gestartet: # apachectl start
    7. Im Browser auf dem Computer im LAN/WLAN erscheint wieder die Seite
    http://192.168.1.98/plugins/max2play_settings/controller/Wlan.php
    8. In der Box “Automatisches WLAN Setup mit WPS” das Häkchen “…beim Booten” entfernt
    9. In der Box “Feste LAN-IP Einrichtung” eine neue IP gesetzt
    Achtung: Zwischendurch “Alle Einstellungen speichern” nicht vergessen
    10. Reboot

    Es funktioniert mit dem max2play Portal soweit wieder. Trotzdem bleibt das Problem mit den 2 IP Verbindungen. Mit ping kann ich von extern beide IP-Adressen erreichen, obwohl in der HDMI Console mit ifconfig nur eth zu sehen ist.

    Kann mir da jemand weiterhelfen.
    Danke

    • This reply was modified 7 months, 2 weeks ago by  grgeige.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here