Installation latest Add-on ccu-historian 1.20 ->Java needed (Stretch-Image 2.46)

Max2Play Home 2016 (en) Forums Max2Play Add-ons Installation latest Add-on ccu-historian 1.20 ->Java needed (Stretch-Image 2.46)

This topic contains 1 reply, has 2 voices, and was last updated by  AWeiden premium 2 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 23. April 2018 at 8:54 #35262

    Hi,

    I installed the latest Stretch-Image 2.46 and wanted to install the ccu-historian add-on.

    I have two issues for improvement:
    1. The default install link is to the old version 0.7.
    This should be the link to the latest version 1.2 within github:
    https://github.com/mdzio/ccu-historian/releases/download/1.2.0/ccu-historian-1.2.0-bin.zip

    2. At least Java 1.8 is needed for ccu-historian version 1.2
    Are there any plans to implement the Java Runtime installation as a prerequisite for ccu-historian?
    If not, what is the best way to install Java 1.8 on M2P Stretch Image?

    Thanks
    Holger

    28. Oktober 2018 at 7:44 #41735

    Hi Holger,
    Did you find a Solution for your question?
    Thanks for sharing…

    Andreas

    • This reply was modified 2 years, 2 months ago by  AWeiden.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here