Important: Forum Rules & How to ask questions

Max2Play Home 2016 (en) Forums Important: Forum Rules & How to ask questions

This topic contains 11 replies, has 9 voices, and was last updated by  Heiner Moderator 6 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 1. Juli 2015 at 10:01 #15052

    We want to try this forum-approach to help all Max2Play-Users with their questions, as personal email-support for repeating questions is a time-consuming task. Using this forum to post questions and bugreports has some major benefits:

    • A question just needs to be answered once
    • Saves your time on creating a new topic if there is an existing one
    • If you don’t want to post in this forum you can still use our contact form

     

    Just a couple of rules/hints for this forum:

    • Before you submit your question please search for an already existing answer
    • Do not use rude or insulting language
    • When posting a new topic be as specific as possible with your topic title and choose the right forum
    • You have to be logged-in to create a new topic – use the login / create account button at the top of the page

     

    If you have purchased a Max2Play-Premium License and you want to connect your License Code with your Email-Address to get the „Premium“ indication in this forum please use the page Connect Email and License Code to do this.

    We will answer your posts as soon as possible!

     

    1. August 2015 at 1:59 #15247

    How can I login/register to forum in order to post new topics? I can’t find way to do that .. and I’m trying hard..

    T.

    3. August 2015 at 15:48 #15260

    Hi T,

    you may post your new Topic inside the existing „Main-Topics“ like the subforum of Questions related to Max2Play on Raspberry PI. It is not possible to post a new Topic on Level 1. If you have suggestions on new Level-1 Topics, please contact us and we might add it.

    15. September 2015 at 21:24 #15703

    I have copied several rows of console output into the clipboard and when I paste it into the reply window and press the submit button, it is not posted. Simple text works fine, but not those maybe 20 rows… Why is that?

    12. November 2015 at 14:57 #16888

    Hi waterdrinkingman,

    thanks for your question.

    This issue could be related to restrictions of HTML content you are allowed to post. Have you already tried out the „code“ button above?

    I used the code button for this sentence.

    Best regards

    Maximilian from Max2Play

    7. Januar 2018 at 19:43 #33282

    DOH! never mind.

    • This reply was modified 1 year, 6 months ago by  Dan benDan.
    6. Februar 2018 at 21:08 #33896

    Funktioniert Max2Play auf 1 Raspberry mit der Octo Raspberry pi sound card (8 Kanäle)?

    Soundkarte 8 Kanäle

    Ich würde gerne über jeden dieser 8 Kanäle unterschiedliche Räume unabhängig von einander ansteuern, beispielhaft:

    Kanal 1: Boxen im Wohnzimmer
    Kanal 2: Boxen im Schlafzimmer

    Im Prinzip ist es nur eine einzige Soundkarte. Die Frage ist nur, ob Max2Play das erkennt, dass hier 8 Kanäle angesteuert werden können und diese jeweils ausgewählt werden müssen.

    13. März 2018 at 12:25 #34389

    Hallo damianar,

    Entschuldige die späte Rückmeldung. Dieses Topic ist eigentlich nur zu Info gedacht. Bite poste in Zukunft ein eigenes Topic für technische Anfragen.

    Es gibt ein Topic wo bereits ein User mehrere Kanäle auf einer LogiLink 7.1 genutzt hat für unterschiedliche Player. Dieses findest du hier.

    10. April 2018 at 10:41 #35096

    Hi
    Logitech classic won’t find the Squeezebox Server it was working but all of a sudden it disapeared. I have a wired Lan connection through a router. what do I do to re-connect.
    David

    10. April 2018 at 16:12 #35108

    Hi peeble,

    Please create a new topic in the future, this is just a general topic.

    Try rebooting the Pi and check another app or interface for the LMS to see if the problem is universal.

    15. Januar 2019 at 2:28 #43644

    Is it possible to post a picture? How do you do it. I am trying from Flickr with the image buttons. But can’t get it to work. Thanks

    15. Januar 2019 at 13:21 #43648

    Hi weka,

    Unfortunately, you can only post links to pictures in this forum. We currently do not support native image management. But if you create a hyperlink to your flickr images, that will work fine.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here