I admit it, I don't understand how wifi USB is supposed to work

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions I admit it, I don't understand how wifi USB is supposed to work

This topic contains 3 replies, has 3 voices, and was last updated by  Fredly 10 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 24. December 2015 at 21:03 #17477

    First off Merry Christmas to all and your Family’s.

    OK setting up Wifi, so the Raspberry can be “standalone”, that is what I would like to achieve.

    I have been using the Raspberry Pi for several months ethernet connected, and all good so I am familiar with the max2play interface

    The Wifi USB I am using was recommended/bought at the same store I bought the PI.

    I have purchased Premium to install Access Point

    Accesspoint is installed and active! is what the Access Point Panel says

    Status: WiFi USB adapter status is active. WiFi connection status is active (IP: 192.168.189.1) is what the Wifi/LAN says

    I have a Monitor attached to the Raspberry and it shows Logitech Media Server running with 2 IPS, the Ethernet 192.168.1.143 and the Wifi 192.168.189.1

    So…how do I access the Raspbery via the Pi?

    I have tried putting the Wifi address in both a Browser AND my Squeeze pad App, used to control the Raspberry

    Nothing seems to work and am totally confused.

    ANY guidance I can get here, would be very much appreciated

    Thanx in advance, Fred in Canada

    5. January 2016 at 1:23 #17580

    rather than using the IP address in the browser have you tried <NameOfTheDevice>.local

    max2play.local
    bedroom.local

    5. January 2016 at 17:35 #17583

    Hi Fred,
    If you have your RPi set up as an access point, you should be able to access it as an available WiFi network. If you have a WiFi-Router at home, you can just use the WiFi/LAN setup and it should start showing up in your router. Please try using just WiFi connecting to your router or just a fully set up access point to access the Pi and you should be fine.

    14. January 2016 at 20:06 #17853

    Funxer & Heiner thanx so much for your input.

    I believe that the root of the problem is my Wifi Dongle, which appears to fail during the necessary drivers loading.

    I have ordered a Raspberry Pi approved Wifi Dongle, which I should receive shortly, and when I do will try the setup instructions again

    http://www.amazon.com/CanaKit-Raspberry-Wireless-Adapter-Dongle/dp/B00GFAN498

    Thank you once again for your input, it is very much appreciated, Fred

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here