HTTPS Error

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • 18. Januar 2019 at 17:11 #43877

    Hi,

    im getting https errors when connecting to my with Let’s Encrypt certified Raspberry Pi.
    It shows the „mixed-content“ warning, with these 2 http sides:

    http://shop.max2play .com
    http://www.max2play .com

    How can i fix this?

    Thanks for help 🙂

    • This topic was modified 5 years, 4 months ago by dd-gamer.
    • This topic was modified 5 years, 4 months ago by dd-gamer.
    23. Januar 2019 at 12:16 #44047

    Hi dd-gamer,

    I’m not sure I follow your setup and what you intend to do with Max2Play. Could you elaborate?

    17. Juli 2023 at 23:55 #52871

    Goodnight!

    I’m configuring my max2play with my home assistant and I have a problem with max2play that doesn’t accept https:// how can I enable ssl for max2play what would be the procedure?

    Thank you very much in advance

    18. Juli 2023 at 16:29 #52873

    Hi,
    if you want your local network max2play device to be accessed via https you need to self sign and install a ssl-certificate. You might be doing this with letsenrypt. Sorry, but we can’t give you further support for this.

    All the Best
    Stefan

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here