http://max2play not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI http://max2play not working

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 5. July 2017 at 14:42 #29821

    i cannot get to http://max2play to config. i get: Apache2 Debian Default Page

    when i typed: http://192.168.1.8:9000/
    i get to the logitech server to control music.

    how to get to max2play so i can change to static ip address? thanks!

    5. July 2017 at 15:34 #29830

    Hi tung,

    M2P does not automatically create static IP’s its only an option for a LAN connected device to have one.

    To access the web interface, either enter “max2play/” or the IP without the port (:9000) in your browser. So just “192.168.1.8/”

    Please make sure you do this on another device like a smartphone or PC’s browser and make sure it is connected to the same local network.

    5. July 2017 at 16:16 #29833

    in my web browser, i entered http://max2play/ or 192.168.1.8 i get the Debian Logo Apache2 Debian Default Page

    6. July 2017 at 14:22 #29840

    Hi tung,

    That is very odd. Your image might be faulty. Please try burning a fresh default Max2Play image, preferably with this imager: http://com.odroid.com/sigong/blog/blog_list.php?bid=144

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here