How to use RCA Cables on justboom/rasberry pi through max2play to output audio?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI How to use RCA Cables on justboom/rasberry pi through max2play to output audio?

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 8 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 15. Dezember 2017 at 10:50 #32956

    Hi,

    I have audio streaming set up thru max2play, and audio plays fine when I listen to it via the headphone socket, but the two red/white RCA sockets don’t work. I have tried connecting them to my amplifier, and then to my speakers, but there is no output at all, and I have tried the same RCA cables on a different device with the same setup (Device to amplifier to Speakers) and they output fine. How do I get the RCA sockets working on my justboom via max2play?

    Thanks.

    15. Dezember 2017 at 16:57 #32972

    Hi praz,

    Please try removing any cable from the audio jack, rebooting the device and play something.

    Also, what sound card selection do you have in your player of choice (advanced options)?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here