How to stop samba share

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI How to stop samba share

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 9. Dezember 2020 at 23:43 #50456

    The title says it all. I’m using samba to access files on my NAS. Once I tried to access files on the Raspberry Pi via Samba Share, but stopped using it. Although I don’t have a samba share configured anymore (I deleted the share on the configurations page) my Raspberry Pi still shows up as Samba Device on my network (and on my MacOS computers). How can I completely stop the Samba share service on max2play?

    10. Dezember 2020 at 12:29 #50471

    Hi cramcram,

    The Samba service is started automatically when the Pi boots and is restarted when changes are made to the filesystem/mount plugin. In order to ensure optimal operation of Max2Play, Samba should not be deactivated. If you still want to disable it, use this command to stop Samba:

    sudo systemctl stop smbd

    However, when you restart the Pi, Samba will be reactivated. To prevent this, a few more adjustments are needed. Maybe this forum post will help you: raspberry.stackexchange.com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here