How to let active the WLAN connection ?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI How to let active the WLAN connection ?

This topic contains 3 replies, has 3 voices, and was last updated by  Maximilian premium 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 16. November 2015 at 22:07 #16922

    I have installed M2P on my RP2.
    I have activated the WLAN (from usb dongle)
    It is well recognized on the network but… the WIFI is not always active. It is said that RP2 turns off USB device to save power.
    It is possible to always activate the WIFI but I need to open a terminal. (see http://korben.info/raspberry-pi-comment-garder-le-wifi-toujours-actif.html).

    Is is possible to open a terminal from the M2P webinterface ?

    17. November 2015 at 16:49 #16927

    Hi Yasmail,
    You can try activating the option “max-USB current” under the Raspberry Settings.
    To enter the terminal input, you can either use a program like Putty when your device is in the local network. Or, you can connect a keyboard and a screen to the device and directly access SSH.

    18. November 2015 at 21:24 #16960

    Thank you,

    Putty works great.
    the option “max-USB current” is not sufficient. one have to turn off usb power saver option as explained in the korben site.

    by the way, i would be useful to get a ssh access from the web interface (open terminal like a popup windows ?).

    25. November 2015 at 20:03 #17028

    Hi Yasmail,

    try out these steps to solve the problem with a workaround.

    Coming with the next update of Max2Play, WiFi should work with any language again. [Update] Version 2.25 is out now. WiFi should work now with every system langauge chosen in Max2Play. Does it work now?

    Regards

    Maximilian from Max2Play

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here