How to fix skipping on player when synchronizing playback

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) How to fix skipping on player when synchronizing playback

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 22. März 2018 at 5:47 #34634

    I’ve got two RPi’s that I’m trying to have play back in synchrony. One has a HiFiBerry Digi+ which outputs a digital stream to my receiver and is acting solely as a client. The other is a server/client and has a Allo Boss DAC which outputs an audio signal to my other receiver.

    I’ve noticed that when I am synchronizing between the players, the Boss is skipping every 5-10 seconds. It occurs with both medium resolution (~128kbs) and high resolution (320kbs) streams. The problem disappears when I stop the synchronized play.

    I’m wondering if anyone has any suggestions on what to tweak to fix this issue.

    23. März 2018 at 16:20 #34703

    Try removing periphery if connected from the Pi and make sure you have a power supply of at least 2.5A connected to rule out insufficient power management.

    29. März 2018 at 5:02 #34855

    Fortunately this issue has disappeared, I believe it was by switching the ‚Output Device‘ setting on the second RPi running Volumio/Squeezebox to [(sysdefault) snd_rpi_hifiberri_digi]

    29. März 2018 at 9:43 #34864

    Hi audiomike,

    Thanks for following up. Glad you have everything working. 🙂

    I’ll mark this topic solved.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here