How best to update LMS / Logitech Media Server

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) How best to update LMS / Logitech Media Server

This topic contains 5 replies, has 4 voices, and was last updated by  MarioM Moderator 1 week, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 25. Juli 2016 at 16:18 #21834

    Hello,

    I am using Max2Play 2.33 with Logitech Media Server 7.9.x Nightly Builds and have a presumably simple question to answer:

    How best to update LMS? Within the LMS Web Admin itself, it reads

    Your Logitech Media Server has downloaded the latest installer to the following location:
    /var/lib/squeezeboxserver/cache/updates/logitechmediaserver_7.9.0~1469176740_arm.deb
    Please execute the following steps...

    Should I do this, or instead use the Max2Play Admin Interface –> Squeezebox under „Server Start Installation / Show Available Versions“ etc.?

    Thanks very much for some guidance.

    Best regards

    26. Juli 2016 at 14:19 #21858

    Hi jcu-muc,
    The Logitech Media Server 7.9 nightly is the most stable, most up-to-date version. We do not recommend installing a different version. Only the three options on the installer of Max2Play are compatible. We do not recommend any updates since the software has not changed.

    13. Juli 2021 at 9:50 #51447

    The Logitech Media Server 7.9 nightly is the most stable, most up-to-date version. We do not recommend installing a different version. Only the three options on the installer of Max2Play are compatible. We do not recommend any updates since the software has not changed.

    Does this mean, that future LMS updates will always be available sometimes trough the max2play web interface, as soon they are tested and released through your developers?

    For me, it’s not important to always be on the latest version of LMS, as long as I will be sometimes available to update it via max2play web interface finally.

    Kind regards
    Roman

    • This reply was modified 1 week, 6 days ago by  RK_aus_S. Reason: typos
    • This reply was modified 1 week, 6 days ago by  RK_aus_S.
    • This reply was modified 1 week, 6 days ago by  RK_aus_S. Reason: to silly to write proper english.... ;-)
    13. Juli 2021 at 16:34 #51458

    Hi Roman,

    That is exactly what it means. We currently offer the Squeezebox Server up to version 8.2. You are welcome to check and compare the differences between the versions of the server in the slimdevices forum. Normally – as long as you do not miss any function or encounter any problems – you do not need to update the server.

    13. Juli 2021 at 20:04 #51460

    Hi Mario

    Thanks. To see if and how it works, I entered this link:

    http://downloads-origin.slimdevices.com/nightly/8.1/lms/00f791bfd211d16686ad56ee860ae8cc01a29175/logitechmediaserver_8.1.2~1624550702_arm.deb

    in this field:

    Alternative Paketquelle für LMS von Slimdevices (muss das Debian Package sein): [ ]

    on the max2play web inteface – Squeezebox Server tab. Then I started the installation.

    But it didn’t work and installed the current version 8.0.1 again. What did I wrong?

    Regards

    • This reply was modified 1 week, 6 days ago by  RK_aus_S.
    16. Juli 2021 at 13:28 #51473

    Hi Roman,

    The correct link should be this one:
    http://downloads.slimdevices.com/nightly/./8.1/lms/00f791bfd211d16686ad56ee860ae8cc01a29175/logitechmediaserver_8.1.2~1624550702_arm.deb

    Please note that you can also install your desired LMS version simply by clicking on the button „Show available versions“. You do not need to insert the link manually as long as you do not want to install a „special“ version of LMS.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here