Hifiberry DAC2 Pro Kopfhörerlautstärke

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Hifiberry DAC2 Pro Kopfhörerlautstärke

This topic contains 2 replies, has 2 voices, and was last updated by  feeder6 premium 8 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 19. Januar 2022 at 22:17 #51954

    Hallo zusammen,

    ich hab mir den Hifiberry DAC2 Pro als Kopfhörerverstärker zugelegt.
    Klangtechnisch bin ich damit soweit zufrieden. Allerdings ist mir die Lautstärke am Kopfhörerausgang zu gering.

    Kann mir jemand sagen ob ich diese erhöhen kann?

    Gruss Daniel

    20. Januar 2022 at 15:14 #51956

    Hallo Daniel,

    du könntest folgendes versuchen:
    Installiere das Plugin Remote Control bzw. „Fernbedienung“ und gib (nach dem Login) dann in der Konsole alsamixer ein. Drücke anschließend F6 um deine Soundkarte auszuwählen. Nun sollten diverse Lautstärke-Regler zu sehen sein. Die Items „Analogue“ und „Digital“ sollten bereits auf 100% stehen. Jetzt könntest du versuchen, mit dem Regler ganz links – bei mir heißt der „Headphone“ – die Lautstärke zusätzlich zu erhöhen. Parallel kannst du im Squeezebox Server auch den Pegel verändern.
    Mit dem Parameter „-o hw:1 -V Headphone“ bzw. „-o hw:1 -V Digital“ in der Kommandozeile von Squeezelite kannst du dann die Hardware-Steuerung an den Squeezebox Server koppeln. Falls du das interne Audio des Pi in den Raspberry Einstellungen deaktiviert hast, müsstest du wahrscheinlich „hw:1“ durch „hw:0“ ersetzen.
    Mehr Infos zu den Squeezelite Optionen findest du hier:

    Squeezelite Volume Control: https://www.max2play.com/en/wiki/optimizing-squeezelites-volume-control/
    Command Line Options: https://www.max2play.com/en/wiki/command-line-options-for-squeezelite/

    20. Januar 2022 at 21:54 #51957

    Hallo Mario,

    du bist mein Held. Ich hab alles so wie du es beschrieben hast eingestellt und es läuft.
    Was mir jedoch auffällt, ist das wenn ich die Kopfhörer im Alsamixer auf 100 stelle und anschließend die Lautstärke über das LMS Webinterface oder ipeng runterregel, der Alsamixer beim hochregeln nicht mehr auf 100 sondern nur auf max. 84 geht.
    Kann natürlich sein, dass dies das Maximum ist um das Gehör nicht zu schädigen?
    Obwohl 84 eigentlich auch ausreichend sind.

    Ich sage vielen Dank!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here