Hifiberry and official raspi touchscreen: no input

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Hifiberry and official raspi touchscreen: no input

This topic contains 4 replies, has 2 voices, and was last updated by  Tang premium 1 year, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 31. October 2015 at 13:59 #16662

    Hi

    I just received my 7inches raspi official touchscreen and it works fine with raspi 2.
    But since i installed hifiberry driver, I’m unable to use touchscreen (i mean use fingers to interact with jivelite) while it worked before.
    I suppose it is a problem between hifibery that uses SDL/SDA pins used by touchscreen too but I don’t find a way to make it works together.
    So was somebody facing this problem and find a way to fix it?

    Thank you for your help 😉

    • This topic was modified 1 year, 1 month ago by  Tang.
    31. October 2015 at 16:50 #16664

    Hi, I bought a 7″ touch display and a Hifiberry DAC+ from you. It is running on a Raspberry PI B+.
    I installed the Hifiberry image and got squeezelite and jivelite running. Music is being played from a sqeezebox server running on a Synolog disk station.
    The songs are display on the touch screen, however, touch does not work. I can use a mouse though.

    I’m using a 5V/2A power supply which feeds power to the display card. To supply the raspi with power I connected the (big) USB connector to the micro USB of the raspi.

    Is there any way to get the touch function of the screen working?

    31. October 2015 at 19:34 #16666

    Hi

    I reinstall jivelite and select correct soundcard from audioplayer settings page and now everything is running fine.
    Touchscreen is working well using fingers and music plays perfectly through speakers 😉
    I only got an error popup from xfce but it disappears when jivelite is loaded.

    Manni: fyi, I run on raspi2 with DAC+ pro. I installed max2play iso v212, expanded filesystem and updated max2play after install.
    Then i added all needed plugins (jivelite, rpidisplay) and disable other uneeded (kodi, squeezeboxserver, wifi/lan).

    1. November 2015 at 16:43 #16671

    I got it working. Thanks Tang. In your append you mentioned the rpidisplay plugin. I did not have this one installed and that’s why the touch functionality was missing. I also removed Kodi and reinstalled jivelite, however, I believe that this was not key.
    Thanks for you help Tang and enjoy your player.

    To max2play: It would be helpfull if there was some information with the 7″ display delievery that the rpidisplay plugin is needed. This would make life easier. But besides this, I’m very happy with max2play.

    2. November 2015 at 11:05 #16674

    Good to know it helps you 😉
    Enjoy

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here