HiFiBerry AMP2 & Airplay

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI HiFiBerry AMP2 & Airplay

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 29. Januar 2018 at 20:52 #33740

    Hello!

    I’m having some trouble getting Max2Play to work properly with an AMP2. I have installed M2P, configured it to my network via WiFi, downloaded the HiFiBerry plugin and selected the AMP2, installed Squeezebox/LMS, and activated the Squeezelite and Airplay. I can see the device from my phone and can connect, but the audio ’stutters‘ and ’skips‘ terribly. I do have other Pi players on my network (Volumio) and can successfully stream to them, so I don’t think it’s the local network.

    What have I done wrong?

    Thanks in advance!

    30. Januar 2018 at 16:29 #33757

    Hi Hammerhead,

    Please try disabling built-in audio in the Raspberry Settings, rebooting, setting hw:0 instead of hw:1 in the advanced settings of Squeezelite and Shairport and add -C 5 at the end (Command Line Options). Also, make sure that both players have different outputs selected.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here