Hifiberry AMP 2 Equalizer

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 17. Dezember 2017 at 19:20 #32998

    Moin, funktioniert der Equalizer beim jemandem mit dem Hifiberry AMP 2?

    Habe mehrer meiner „alten“ Hifiberry AMP+ mittels editierung der Datei „/etc/asound.conf“ mit Equalizer zur Funktion gebracht – Dies klappt aber jetzt nicht beim AMP2.

    Jemand eine Idee?

    18. Dezember 2017 at 13:49 #33015

    Hi Phil,

    Der AMP2 ist Mixer „Digital“ und nicht „Master“ im ALSA. Gegebenenfalls reicht dieses Anpassung um deine gewünschte Anwendung zu erreichen.

    18. Dezember 2017 at 13:53 #33018

    Danke für die schnelle Antwort.
    Ne, mit den Einstellung für HW:0,1 und digital funktioniert es leider nicht.

    18. Dezember 2017 at 16:46 #33027

    Hi Phil,

    Versuch es einmal mit „hw:0“ (bei deaktiviertem build-in audio in den Raspberry Settings) und „Digital“.

    18. Dezember 2017 at 17:28 #33034

    Leider auch nicht. Weiterhin keine Änderung 🙁

    19. Dezember 2017 at 17:04 #33052

    Hi Phil,

    Ich habe es jetzt nochmal ausgiebig getestet. Es funktioniert, aber nur ohne hardware volume control. Also grundsätzlich abzuraten.

    Falls man doch drauf zugreifen will:

    – deactivate build-in audio, reboot
    – Kommandozeilenoptionen rausnehmen, speichern
    – Auswahl „plugequal“
    – Haken bei „Use Graphic Equalizer“

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here