HiFi Berry DAC+ Pro als Ausgabegerät lässt sich nicht speichern!

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI HiFi Berry DAC+ Pro als Ausgabegerät lässt sich nicht speichern!

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 9 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 11. Dezember 2019 at 14:47 #47752

    Hallo zusammen, ich habe mir mal das Image Max2Play auf meine Raspberry Pi2 gespielt. Nach anfänglichen, und mir vollkommen unverständlichen, Problemen (Spotify Plugin ließ sich nicht öffnen) habe ich soweit alles hinbebekommen. Ausser und das wiederrum verstehe ich nicht, meine HiFi Berry DAC+ Pro, lässt sich unter „Rasperry Pi/Einstellungen“ auswählen wird aber nach einen Neustart als „none“ angezeigt, sämtliche Häckchen die ich setzen kann sind nach einem Neustart wieder weg und das obwohl ich vorher „Speichen“ angeklickt habe. Max2Play wird mir unter Spotify angezeigt und ich kann dies auch auswählen und Musik wird abgespielt aber es kommt kein Ton heraus (wie auch wenn alles nach einen Neustart wieder auf none steht). Ich hoffe ich habe mich klar und verständlich ausgedrückt und hoffe auf Zeitnahe Antwort ^^

    • This topic was modified 9 months, 2 weeks ago by  H.Freitag.
    13. Dezember 2019 at 14:27 #47767

    Hallo H.Freitag,

    Hast du bereits das HiFiBerry Plugin installiert und dort auch den DAC+ Pro ausgewählt? Beim ersten Start von Max2Play sollte eine Abfrage kommen, welche Soundkarte du nutzt. Danach sollte mit einem Neustart der richtige Treiber bereits gesetzt sein.

    Hier das Video zum HiFiBerry Plugin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here