HiffiBerry und plugin Raspberry Pi Touch Display

Max2Play Home 2016 (en) Forums Max2Play Add-ons HiffiBerry und plugin Raspberry Pi Touch Display

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 14. März 2018 at 13:34 #34417

    Hallo,

    ich habe meinen alten PI A Model mit dem HifiBerry DAc erfolgreich am laufen.
    Da ich noch einen 2.8 Adafruit LCD Display unter der Hand habe, habe ich mal das PI Routch Display Plugin installiert.

    Nach Neustart funktioniert auch das Display aber der DAC gibt keinen Sound mehr von sich.
    Im Logitech Media Server, wird die Musik aber gelesen.
    Ich habe auch keine Fehlermeldung gesehen.

    M2Play Version : Version 2.45

    Eine Idee?
    Danke und Grus
    Lampchris

    15. März 2018 at 14:13 #34450

    Hallo Lampchris,

    Check mal bitte die Debug Info in deinem Audioplayer.

    Wir haben dieses Setup mit dem RPiA noch nicht testen können, also versuche auch einmal wiederzugeben nachdem du das Display wieder entfernt hast um mögliche Fehlerquellen einzugrenzen.

    17. März 2018 at 12:37 #34493

    Hallo Zusammen,

    ich habe mal ein paar Tests durchgeführt, komme aber nicht weiter.
    Ich habe mal auf MPD reduziert (Sqeeseboxserver hatte ich auch kein Ton).
    Display lauft.
    Im Log von MPD bekomme ich aber folgende Fehlermeldung:

    Mar 17 11:18 : output: Failed to open mixer for ‚Max2Play ALSA Device‘
    Mar 17 11:21 : player: played „http://live-icy.gss.dr.dk:8000/A/A22H.mp3“
    Mar 17 11:24 : zeroconf: No global port, disabling zeroconf
    Mar 17 11:24 : client: [0] opened from 127.0.0.1:57204
    Mar 17 11:24 : alsa_mixer: Failed to read mixer for ‚Max2Play ALSA Device‘: no such mixer control: Digital

    Ich habe es auch mit PCM Probiert, gleiches Ergebnis.

    Die Karte wird aber erkannt:

    **** Liste des Périphériques Matériels PLAYBACK ****
    carte 0: ALSA [bcm2835 ALSA], périphérique 0: bcm2835 ALSA [bcm2835 ALSA]
    Sous-périphériques: 8/8
    Sous-périphérique #0: subdevice #0
    Sous-périphérique #1: subdevice #1
    Sous-périphérique #2: subdevice #2
    Sous-périphérique #3: subdevice #3
    Sous-périphérique #4: subdevice #4
    Sous-périphérique #5: subdevice #5
    Sous-périphérique #6: subdevice #6
    Sous-périphérique #7: subdevice #7
    carte 0: ALSA [bcm2835 ALSA], périphérique 1: bcm2835 ALSA [bcm2835 IEC958/HDMI]
    Sous-périphériques: 1/1
    Sous-périphérique #0: subdevice #0
    carte 1: sndrpihifiberry [snd_rpi_hifiberry_dac], périphérique 0: HifiBerry DAC HiFi pcm5102a-hifi-0 []
    Sous-périphériques: 1/1
    Sous-périphérique #0: subdevice #0

    Danke im Voraus für Typs, ich suche weiter 🙂
    Gruss
    Christophe

    20. März 2018 at 12:56 #34551

    Hallo Christophe,

    Please try using our legacy version image for PI 1+2 to make sure this issue is not a general one with your Pi.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here