Help – Can't make Wifi work…

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Help – Can't make Wifi work…

This topic contains 1 reply, has 2 voices, and was last updated by  Maximilian premium 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 14. November 2015 at 18:04 #16914

    Hi,

    i tried your image on my raspberry, and no pb to make it work in wifi.
    Then for mutli room purpose i purchased two bundle (one with 2″inch screen ans one with 7 inch screen).

    Install went fine, both works on ethernet.
    The thing is i can’t make wifi work.
    It drop packets… i try the same wifi dungle that work with my rapseberry… same issue as with the wifi dungle your provide.

    I am a newbie with rasp… be indulgent please !
    In SSH i tried to launch wifi nd get this error, could anyone help ?
    Error about host is weird since i have it in my host file…
    Rfkill error make non sens to me….

    [email protected]:~# sudo wpa_supplicant -B w -D wext -i wlan0 -c /opt/max2play/wpa_supplicant.conf
    sudo: unable to resolve host Filles
    rfkill: Cannot open RFKILL control device
    ioctl[SIOCSIWAP]: Operation not permitted
    ioctl[SIOCSIWENCODEEXT]: Invalid argument
    ioctl[SIOCSIWENCODEEXT]: Invalid argument
    ctrl_iface exists and seems to be in use – cannot override it
    Delete ‘/var/run/wpa_supplicant/wlan0’ manually if it is not used anymore
    Failed to initialize control interface ‘/var/run/wpa_supplicant’.
    You may have another wpa_supplicant process already running or the file was
    left by an unclean termination of wpa_supplicant in which case you will need
    to manually remove this file before starting wpa_supplicant again.

    Thank you

    24. November 2015 at 18:47 #17015

    Hi acuncolta,

    we could identify the problem with wifi. Your Max2Play system language should be French, right? Please change your language in the “Settings/Reboot” menu to english and try to setup a wifi connection once again. Coming with the next Max2Play update, it will be possible of course to choose other languages without affecting the stability of your wifi.

    Please tell us whether it is working for you now.

    Best regards

    Maximilian from Max2Play

    Hi Yasmail,

    try out these steps to solve the problem with a workaround.


    Coming with the next update of Max2Play, WiFi should work with any language again.
    [Update] Version 2.25 is out now. WiFi should work now with every system langauge chosen in Max2Play. Does it work now?

    Regards

    Maximilian from Max2Play

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here