HDMI output and bluetooth problem

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI HDMI output and bluetooth problem

This topic contains 3 replies, has 3 voices, and was last updated by  Mbydeen 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 24. Februar 2017 at 18:47 #27210

    Hi,
    I’ve installed M2P on a rasp 3 and wanted to connect it to my amplifier via HDMI (HDMI audio only), because it starts up automatically when a signal come from hdmi input. The problem is that when I reboot max2play with the HDMI connector plugged in, I get the GUI from M2P which I don’t want.
    When I reboot the rasp with HDMI unplugged, and plug it once started, with the settings force audio threw HDMI, I get no sound at all …

    What am I doing wrong ? :-/

    My second problem is that the bluetooth modem seems to be not working, do I need to do anything to enable bluetooth ?

    Thanks for the great work to the team behind all this !!

    25. Februar 2017 at 13:06 #27214

    Hi

    deselect the Autostart of Jivelite-Plugin

    ut why your TV is powered on if you only waht to hear music?

    27. Februar 2017 at 10:09 #27252

    Hi thanks for the reply,
    I don’t think its Jivelite that I see on the TV, it looks like a linux desktop more or less.

    And my TV is turned on as soon as there is a signal on the HDMI cable : for example when I turn on the BR player, the amp and tv are booting up by themself.

    27. Februar 2017 at 15:56 #27271

    Hi frenchclem

    Please make sure that HDMI Force Hotplug is checked in Raspberry Settings, and if you are using high resolution audio please check Enable High-Resolution Audio on HDMI option also in Raspberry Settings.

    Regarding the Bluetooth you have to install the Bluetooth plugin in order to use it.

    Regards,
    Moohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here