This topic contains 1 reply, has 2 voices, and was last updated by  Maximilian premium 10 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 23. December 2015 at 11:14 #17471

    Hello,

    I have setup a raspberry pi 2 with 7″ display as a Squeezebox server and player and everything is working great.

    The only remaining issue is that my usb-harddisk drive doesn’t go into sleep mode when idle.

    I don’t see any ‘hd-idle’ settings in the max2play interface – where can I set it up?

    Thank you for keeping Squeezebox alive ! 🙂

    Best, Lars

    1. February 2016 at 12:02 #18272

    Hi Lars,

    thank you for your post and kind feedback.

    We cannot replicate your issue, hd-idle should send your HDD to sleep mode. If it doesn’t, you could read through this information and try out the suggested commands.

    Does it help? Please let us know what your results are.

    Maximilian from Max2Play

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here