Have to restart Squeezelight after booting

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Have to restart Squeezelight after booting

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 26. Februar 2018 at 22:29 #34088

    I have installed max2play on a Raspberry pi 3B with HiFiBerry DAC RCA+
    I configured Squeezebox Server with Spotty plugin and Tunein pluggin. I use Squeezelight audioplayer.
    After booting my installation won’t function. Playing music from NAS, from Tunein or from Spotify does not work. In spotty I get a error: ‚Cannot access Spotify services without a player connected.‘
    When I look in the audio player tab in the max2play interface I see ‚Status: Squeezelite is running with processID 847‘
    Rebooting Squeezelite solves the problem, but I don’t like digging into the config every time a start the system.
    After rebooting Squeezelite is running with a much higher proecess ID, e.g. 15865.
    I think Squeezelite has to be started after Squeezebox Server, but I don how to manage this, cann’t find a start option for this.
    Any solutions?

    28. Februar 2018 at 11:33 #34137

    Hi geert,

    With the interface you use to control Squeezebox, please make sure that you have the name of your device (try renaming, to be sure) selected for playback before starting Spotify playback. Otherwise, the server might still not have auto-selected the player at first.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here