Have I Got the Right Version

This topic contains 1 reply, has 1 voice, and was last updated by  Tpointon 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 3. August 2016 at 15:11 #21988

    I had an earlier version of M2P working on my Pi with Digi+ system, but it started to report root drive errors so I decided to download the latest version and start over with a fresh install.

    I downloaded m2p_rpi3_hifiberry_232.img.zip , extracted it and created a microSD card for booting the Pi. I am in Canada and the download seems to be coming from http://cdn.max2play.com

    When I boot from the SD card, the console (TV on hdmi) briefly displays a login screen but then it goes blank and shortly after displays a GUI that identifies as “Lightweight Desktop Environment LDE”. Attempting to pont my browser at http://max2play.local fails (Firefox can’t find the server at http://www.max2play.local.)

    Am I missing something new or have I possibly got the wrong version of max2play?


    3. August 2016 at 15:26 #21989

    I think I have solved my problem. My earlier configuration was running with a wireless local network connection. I wired the Pi to my router and rebooted. Now my browser on a separate computer sees max2play.local.

    Sorry for any trouble caused. Posting the problem made me think harder ­čÖé


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here