Hard drive goes into idle-mode too early.

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 Hard drive goes into idle-mode too early.

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 2. July 2015 at 16:09 #15095

    Hi,
    I have an Odroid U3 with a hard drive attached to use as a music server. But when I do not use it for one or two minutes, the hard drive is set into idle-mode and needs a little time to start back up giving me a delay for the playback. What can I do to fix this?

    2. July 2015 at 16:14 #15096

    Hello Don,
    The idle time is pre-defined at 180 seconds. If you want to change this parameter, you need to go into the console and type in the following: nano /etc/default/hd-idle, there you can change the time in the following line: HD_IDLE_OPTS=”-i 180 -l /var/log/hd-idle.log”

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here