Hard disk hibernate setting and login using SSH

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Hard disk hibernate setting and login using SSH

This topic contains 2 replies, has 2 voices, and was last updated by  ulkli 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 14. August 2016 at 17:06 #22261


    I just jumped from Squeezeplug to Max2Play. On the old Squeezeplug setup my hd went into hibernate few minutes after I stop playing music. Now it starts spinning as soon as I power the Raspberry up and keep spinning until I unplug the power supply from the Raspberry. It is stated in this forum that there is a setting for this, but I can’t find it.

    Then I tried to log into the OS using SSH and user “root” (password “max2play”) to see if I could find any setting there, but the pw is obviously not “max2play” as stated somewhere in this forum.

    Regards Ulrik

    19. August 2016 at 14:21 #22342

    Hello Ulrik,

    Another possible is to login as user “pi” and with the password “raspberry”. But “root” and “max2play” should working. Raspbian is using the English tastatur layout, if you use the English max2play version.

    If you use the Squeezebox Server it could be possible the application tries to connect with the hard drive. Max2Play use HD-Idle for the sleep mode of hard drives. The default of it is to go in sleep mode after 10 minutes

    21. August 2016 at 9:56 #22378

    Hi Christoph,

    Thanks for you answer.

    The hibernation function works fine. I’ve probably been too impatient.

    Login works fine with “pi” and “raspberry”. I’m still not able to login with “root” but that doesn’t matter.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here