Got the HiFiBerry DAC+ RCA today.

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Got the HiFiBerry DAC+ RCA today.

Tagged: 

This topic contains 6 replies, has 1 voice, and was last updated by  Raymond Day premium 1 year, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 8. October 2015 at 18:36 #16231

    It’s on my 7 inch Touch screen too. I installed the “m2phifiberry215.img” on a 64GB SD card.

    I got it to work after a wile. I had to pick “Hifi Berry DAC+ Pro (B+ /PI 2)” then it worked.

    But I can only pick my other Slim players and play music on them.

    But I can go to it’s port 8080 and there can play music. But I can’t pick it from my server. Just copying some music from my server to it now. Just playing some internet music now with it. Wow I can tell the difference. It does sound better! For sure more base then just the Pi head phone jack plug.

    But is there a way to get Squeeze box player to work on this?

    Still testing it out. I did not believe it would make it sound better but it really does.

    It’s like 3 boards on it now. I had to cut the power wires and I solder them right on the HiFiBerry board. It’s all powered with a 2.1 amp USB.

    It mounds too with the nylon screws that came with it. So 3 boards now. The Display, Pi, and HiFiBerry boards.

    8. October 2015 at 19:01 #16233

    Installed the AudioPlayer. But looks like can only pick the music I copied to it’s SD card.

    Have to see if can pick it from my server running Logitech Media Server.

    Can go to that server and pick the Max2play. I named it Max2play-berry but looks like it only sees the songs I copied to it’s SD card.

    Still seeing what I can do with it. But I do like this HiFiBerry card. For sure it sounds better.

    8. October 2015 at 19:46 #16238

    Got this photo of it.

    This shows how I solder the power wires on it

    Still trying to see if can get it to be like a squeezebox touch. Still have not found out with the WiFiBerry on it too.

    8. October 2015 at 20:55 #16239

    I seen can install ampache on it now. I went to it’s webinterface and it opens a test one and shows icons of errors. I fixed the errors. No Database so made one with the .sql they have in the /var/www/ampache/sql folder.

    Had to edit the config file too for the database name that is root and no password.

    So now it gets to the log in and I don’t know the name or password. I looked on the web and seems like there would be a setup to ask you that. But looks like Max2play auto set it up when I clicked install.

    What is the name and password for it?

    Update. I fixed it. In the /var/www/ampache/config/ampache.cfg.php it has a line “use_auth” it was set to true and I put it to false so now don’t need a password for it.

    I think when I was working on the config I set that like a web page said to.

    But there is still a log in I guess to set things up. It don’t know were my files are and I guess have to log in to set that.

    So what is the name and password for it?

    • This reply was modified 1 year, 2 months ago by  Raymond Day.
    • This reply was modified 1 year, 2 months ago by  Raymond Day.
    8. October 2015 at 22:07 #16242

    Found out I can go to max2play-berry:81/install.php

    The first if checks and it errors on “ampache.cfg.php.dist is readable” so it can’t read it. I set it to www-data and chmod it 777 but no good.

    Looked on Google for over a hour for help and can’t find it. Any one know how to fix this? I guess Apache can’t read it and I can’t change the Group to www-data it stays as root. The Owner I can change to www-data but that still don’t fix it.

    8. October 2015 at 22:26 #16243

    I got it. It was hard. I had to skip the 2nd to last it said could not find the config file but it was there. The last ask for name and password so you make it. So now I can log in it.

    9. October 2015 at 15:19 #16255

    Looks like I got it working good now. Last night I took it other my Bothers to show him how good the sound is with it.

    His lap top even putting on the same speakers was not good sound like the HiFiBerry is.

    I even copy a .WAV audio file and it plays.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here