Gmedia render no sound with Usbridge sig

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Gmedia render no sound with Usbridge sig

This topic contains 7 replies, has 2 voices, and was last updated by  Heiner Moderator 8 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 11. Dezember 2019 at 6:30 #47736

    Hi my Usbridge sig works perfectly with squeezelite , but when i use gmedia render it does not work
    .
    Bubble upnp says „playing failed error 501“.
    I tried to stop squeezelite , disable it on boot , with no succes.
    Here’s debug info :

    #### SQUEEZELITE VERSION ####
    Squeezelite Max2Play v1.0.3 based on v1.8.7-999, Copyright 2012-2015 Adrian Smith, 2015-2017 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o hw:CARD=Pro,DEV=0 -a 80:3:: -C 5
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d hw:CARD=Pro,DEV=0
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    GMEDIARENDERER_ALSA_DEVICE=hw:CARD=Pro,DEV=0

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    jack – JACK Audio Connection Kit
    pulse – PulseAudio Sound Server
    equal
    plugequal – Equalizer for plughw:0,0
    default:CARD=Pro – FiiO K5 Pro, USB Audio – Default Audio Device
    sysdefault:CARD=Pro – FiiO K5 Pro, USB Audio – Default Audio Device
    front:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – Front speakers
    surround21:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 2.1 Surround output to Front and Subwoofer speakers
    surround40:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 4.0 Surround output to Front and Rear speakers
    surround41:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – 7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    iec958:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – IEC958 (S/PDIF) Digital Audio Output
    dmix:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – Direct sample mixing device
    dsnoop:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – Direct sample snooping device
    hw:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – Direct hardware device without any conversions
    plughw:CARD=Pro,DEV=0 – FiiO K5 Pro, USB Audio – Hardware device with all software conversions
    usbstream:CARD=Pro – FiiO K5 Pro – USB Stream Output

    #### SHAIRPORT (SYNC) VERSION ####
    3.3.1-OpenSSL-Avahi-ALSA-soxr-sysconfdir:/usr/local/etc

    #### OUTPUT SOUND DETAILS CARD 0 ####

    #### OUTPUT SOUND DETAILS CARD 1 ####
    access: MMAP_INTERLEAVED
    format: S32_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 1176
    buffer_size: 3528

    Thanks in advance.

    • This topic was modified 9 months, 2 weeks ago by  Limpbizkit.
    • This topic was modified 9 months, 2 weeks ago by  Limpbizkit.
    • This topic was modified 9 months, 2 weeks ago by  Limpbizkit.
    12. Dezember 2019 at 15:51 #47757

    Hi Lb,

    Which option options in gmedia renderer have you tried for playback when Squeezelite was off?

    12. Dezember 2019 at 17:00 #47762

    Thanks for your response.
    Just selected my DAC : hw:CARD=Pro,DEV=0 – FiiO K5 Pro
    There a not so much options in gmedia render.

    13. Dezember 2019 at 12:29 #47763

    If the option is available please try sysdefault:CARD=Pro – FiiO K5 Pro, USB Audio – Default Audio Device. This works with our tester usb dac here.

    13. Dezember 2019 at 16:01 #47769

    Sorry, this dors not work.

    I tried all options with no succes.

    16. Dezember 2019 at 16:53 #47784

    Hi LimpBizkit,

    If you are using the Squeezebox Server anyway, you can check out the DLNA interface plugin which adds DLNA/UPNP playback options for all Squeezelite players connected to the server.

    17. Dezember 2019 at 16:56 #47801

    Thanks Heiner,but it does not work.
    LMS sees max2play-dlna but playback does not launch.
    I tried also Upplay on my win10 computer,same result.

    • This reply was modified 9 months, 2 weeks ago by  Limpbizkit.
    9. Januar 2020 at 12:52 #47898

    LMS doesn’t need to see the dlna integration. You should be able to play from something like BubbleUPnP on your phone.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here