Force headphone jack not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Force headphone jack not working

This topic contains 6 replies, has 4 voices, and was last updated by  Mbydeen Moderator 1 month, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 27. September 2016 at 0:35 #23221

    Raspberry pi3, I selected and saved “force headphone jack” under raspberry settings, but have no sound coming through jack. It is still coming through HDMI. Tried to disable blootooth – didn’t help. Any help would be appreciated. Thanks!

    8. October 2016 at 3:31 #23316

    Any suggestions how to get sound coming through headphone jack instead of HDMI?

    10. October 2016 at 13:10 #23340

    Hello romanu,

    Thanks for your request.

    Did you change the soundcard output under Audioplayer > Squeezelite > Advanced Settings ?

    Best Regards

    13. November 2016 at 2:44 #23895

    Squeezelite is not running. I selected “force Headphone jack” under Set Audio Output on Raspberry PI. Do I have to edit advanced options under Squeezelite even when Squeezelite is constantly off?
    Thanks.

    1. December 2016 at 14:35 #24456

    Hi romanu,
    Which audio player do you use? Also, please check whether you have autostart disabled.

    15. April 2017 at 1:15 #28259

    I’m not using audio players. My issue is with no sound from Kodi. Squeezelite and Shareport are not running. Autostart is disabled.

    18. April 2017 at 12:19 #28322

    Hi romanu,

    Are you running Kodi using a touch screen or via HDMI ?
    Have you installed any sound card then remove it ? if this is the case, please try to burn new image and start new installation.
    Please check whether the Disable Build-In-Audio on RPI3 is checked or not on the Raspberry Pi settings.

    I hope that could help you.

    Best Regards,
    Mohammad Mbydeen

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here