[SOLVED] Force headphone jack not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Force headphone jack not working

This topic contains 9 replies, has 4 voices, and was last updated by  romanu premium 1 month, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 27. September 2016 at 0:35 #23221

    Raspberry pi3, I selected and saved “force headphone jack” under raspberry settings, but have no sound coming through jack. It is still coming through HDMI. Tried to disable blootooth – didn’t help. Any help would be appreciated. Thanks!

    8. October 2016 at 3:31 #23316

    Any suggestions how to get sound coming through headphone jack instead of HDMI?

    10. October 2016 at 13:10 #23340

    Hello romanu,

    Thanks for your request.

    Did you change the soundcard output under Audioplayer > Squeezelite > Advanced Settings ?

    Best Regards

    13. November 2016 at 2:44 #23895

    Squeezelite is not running. I selected “force Headphone jack” under Set Audio Output on Raspberry PI. Do I have to edit advanced options under Squeezelite even when Squeezelite is constantly off?
    Thanks.

    1. December 2016 at 14:35 #24456

    Hi romanu,
    Which audio player do you use? Also, please check whether you have autostart disabled.

    15. April 2017 at 1:15 #28259

    I’m not using audio players. My issue is with no sound from Kodi. Squeezelite and Shareport are not running. Autostart is disabled.

    18. April 2017 at 12:19 #28322

    Hi romanu,

    Are you running Kodi using a touch screen or via HDMI ?
    Have you installed any sound card then remove it ? if this is the case, please try to burn new image and start new installation.
    Please check whether the Disable Build-In-Audio on RPI3 is checked or not on the Raspberry Pi settings.

    I hope that could help you.

    Best Regards,
    Mohammad Mbydeen

    29. July 2017 at 2:37 #30229

    I’m running Kodi using HDMI.

    Disable Build-In-Audio is unchecked.

    I never installed 3rd party sound card.

    31. July 2017 at 13:20 #30251

    Hi romanu,

    What output options do you have in Kodi when you head to the audio settings?

    Also, what version of Max2Play are you currently running? If you have not done it yet, please update to version 2.44

    11. August 2017 at 21:29 #30577

    Fixed 🙂

    It was wrong audio setting in Kodi.

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here