Filesystem Mount

This topic contains 1 reply, has 2 voices, and was last updated by  Maximilian premium 10 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 11. January 2016 at 14:13 #17720

    Hi,
    I am trying to create 2 mounts to a Buffalo NAS drive. I have followed the examples but cannot get the mounts to stick. I have tried using the IP address of the NAS drive and also the share name. I have tried various combinations in the “path” and “mountpoint” inputs and also “cifs” and “nfs” for the “Type” input. My paths are shown in the list when I do a scan (“Show Network Devices”) but when I click one of the paths the textboxes are populated, I fill in the password info but still nothing sticks. Please help I really want to use this software but at the moment this is preventing me from doing so.
    Best regards

    22. January 2016 at 15:23 #18078

    Hi sound bomber,

    Thank you for your post.

    Could you please share the syntax of the paths you are using (without the real password of course)? Which feedback does Max2Play give?

    Maximilian from Max2Play

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here