Filesystem mount on Apple TimeCapsule

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Filesystem mount on Apple TimeCapsule

This topic contains 1 reply, has 2 voices, and was last updated by  flysurfer premium 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 1. July 2015 at 23:26 #15089

    Hi,

    Has anyone tried adding a mount for TimeCapsule? I’ve followed the video and made sure that I’m using the correct path for the share (//TimeCapsuleIP/Data) and that the username and password are correct.

    I get the error:

    sudo: unable to resolve host PI
    Mountpoint NOT added! Please refer to the description below!

    The information in the debug is:
    //192.168.0.1/data /mnt/share cifs user=myusername,password=mypassword,sec=ntlm,iocharset=utf8

    Many thanks,

    Adrian

    2. July 2015 at 11:37 #15090

    Hi Adrian,

    the Debug-Information seems OK. What you should try:

    If your Sharename is “Data” with upper case letters then use //192.168.0.1/Data for the Path.

    Additionally you might try to add uid=1000 to the options that it looks like user=myusername,password=mypassword,sec=ntlm,uid=1000,iocharset=utf8

    Cheers,
    Stefan

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here