Feste IP für Edimax Wlan Stick

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Feste IP für Edimax Wlan Stick

This topic contains 9 replies, has 3 voices, and was last updated by  knorke007 premium 1 year, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 27. June 2016 at 9:27 #20859

    hi Leute,

    ich habe an einen Raspi 2 den Edimax EW-7612UAn V2 gesteckt und habe folgendes Problem, der Stick erhält eine falsche IP Adresse, mein IP Pool ist 192.168.178.XX und der Stick erhält 192.168.189.xx
    Der Raspi ist somit nicht zu erreichen via Browser.
    Meine Frage lautet nun, wie und wo kann ich dem Stick eine feste IP vergeben, sodass er in mein System passt.
    Wenn ich den Raspi via LAN Kabel anspreche hat er eine Statische IP, kann die auch auf der Konfigseite im Browser fest einstellen aber für den Wlan Adapter nicht oder hab ich was übersehen ?

    MfG Peter

    29. June 2016 at 10:45 #20906

    Hat keiner einen Tipp ??

    29. June 2016 at 15:32 #20908

    Hallo Peter,
    Max2Play bietet leider aktuell keine Option zum Vergeben von festen IP’s. Es gibt jedoch verschiedene Anleitungen im Internet: http://www.circuitbasics.com/how-to-set-up-a-static-ip-on-the-raspberry-pi/

    1. July 2016 at 20:25 #21064

    Hallo Peter,

    Deine IP sieht stark nach einem AVM-Router aus…. Da kannst Du doch einfach unter Netzwerkgeräten festlegen welche IP welcher MAC-Adresse zugewiesen wird.

    5. July 2016 at 16:17 #21221

    hallo Bort,
    ja, ich habe eine Fritz Box 7390, mir ist aber ein seltsames Verhalten mit dem Edimax EW-7612UAn V2 am Raspi aufgefallen, wenn ich den Raspi via LAN Kabel anklemme und den Edimax einstecke und konfiguriere erhält der Raspi eine korrekte Wlan Adresse, wenn ich neustarte ( mit angeschlossenem LAN Kabel ) bleibt die IP des WLAN Adapters bestehen, sobald ich aber aussschalte, Lankabel abziehe, neustarte, ist der Raspi nicht erreichbar mit der WLAN Adresse des Edimax. Klemme ich nun das LAN Kabel wieder an ( diese IP bleibt bestehen ) hat der Edimax wieder diese 192.168.189.1 IP erhalten. ??? meine Fritzbox hat einen DHCP Adresspool von 192.168.178.20 – bis 100
    Woher kommt diese Adresse mit .189.1 ??
    Hat der Stick nen schuss oder kann man den resetten? Ratlos,
    Mit dem Edimax N150 Nano Adapter gab es bei den anderen Raspis keine Probleme, eingesteckt IP aufgerufen, los gehts.

    kann machen was ich will, immer dasselbe Spiel. Ich habe schon das Image neu installiert, geupdatet, nix dergleichen.

    Hiilfee…

    6. July 2016 at 21:41 #21275

    Mmh, ich benutze exakt den Stick an allen meinen Pi’s mit einer 7390.
    Was passiert denn, wenn Du WLAN über WPS konfigurieren lässt? (Zur Not mit ‘nem nackten Image zum Test)
    Hast Du mal probiert mit der MAC-Adresse des Sticks ein neues Netzwerkgerät kitvfester Wunsch-IPnin der FB anzulegen?
    Zu guter letzt: Taucht der Raspi denn im WLAN-Log der FB mit der “komischen” IP Oberhaupt auf?

    Mehr Ideen hab ich tatsächlich auch nicht 🙁

    6. July 2016 at 22:00 #21276

    Hi Bort,

    also das mit WPS hab ich auch schon probiert, keine Erfolg, dasselbe Problem.
    Jetzt habe mir nun einen N150 Nanao Adapter von Edimax in den Pi gesteckt, eingerichtet, neugestartet, Pi läuft via Wlan, mein Multiroom System wurde um einen weiteren Pi vergrößert.

    Ich wollte den mit der Antenne eigentlich im Garten einsetzen wegen der Reichweite aber vielleicht reicht ja der kleine. Mal testen, denn ich Streame nur Musik und keine Filme.

    Ich hab den Verdacht, dass der Stick nen Schaden hat und werde den Zurück auf Los bringen. Bei Amazon ja kein Problem.

    Danke für eure Tipps und ich werde berichten ob das klappt.

    P.S. wie ist das eigentlich mit einem Repeater, können sich die PI`s da auch einklinken ? Z.B. der RavPower RD-WD03 den ich besitze.

    Peter

    • This reply was modified 1 year, 2 months ago by  knorke007.
    9. July 2016 at 16:09 #21399

    Also auch mit dem N150er Adapter klappt auch im Garten wunderbar, das mit dem Repeater muss ich noch testen,ist aber nicht unbedingt nötig da der Raspi Empfang genug hat.

    So nun pack ich den EW 7612UAn V2 wieder ein und schick ihn zuück.

    @heiner die Aussage, dass Max2play keine Option bietet um auch fürs WLAN eine feste IP einzustellen stimmt nicht. Wenn man via Wlan die Oberfläche öffnet ist auf der Seite LAN/WLAN die Option ” feste IP für wlan0 vergeben ” vorhanden, wenn der PI am Lan hängt, steht statt
    wlan0 – eth0.

    damit hat das geklappt, der Fritzbox auch noch sagen das der PI immer die gleiche IP erhalten soll dann passt alles.

    Multiroom System läuft ohne delay zwischen den Geräten.

    Sauber

    11. July 2016 at 16:01 #21420

    Hi knorke,
    Sorry für das Missverständnis, du hast recht dass aktuell die Vergabe einer festen IP kein Problem darstellt. Es freut uns zu hören, dass jetzt alles klappt!

    11. July 2016 at 18:08 #21428

    @heiner,

    passt schon, dazu ist ein Forum ja da, um Erfahrungen auszutauschen. Keiner weiß immer alles, auch wenn er es weiß. 🙂

    Auf jedenfall ein gutes Forum zu einem Spitzenprodukt, was will man mehr. Wenn ich da an den Käse von Teufel denke, den ich mir zuerst zugelegt und auch schon wieder abgestoßen habe, wird mir übel.

    MfG Peter

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here