"Failed to start network time synchronization"

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started "Failed to start network time synchronization"

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  rgenzink 10 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 14. Januar 2022 at 23:44 #51930

    I am using max2play for first time and it fails to boot, but gives me the message

    „failed to start network time synchronization“

    Any advice on how to solve? I am new to this

    18. Januar 2022 at 14:38 #51937

    Hi rgenzink,

    Please tell us what Pi you are using (2, 3, 4), what image you have installed (stretch, buster, ..) and what Max2Play version. Have you made any special settings in your router, e.g. port forwarding or are any ports blocked?

    19. Januar 2022 at 3:49 #51943

    thank you

    It is a Pi B+ with this version:

    Download “Max2Play Raspberry Pi ALL incl. Pi 3 & Pi 4 (SD-Card Image based on Raspbian Buster)”
    m2p_buster_rpi-v253.img.zip – Downloaded 20458 times – 1 GB

    I don’t think there has been any change to the ports, but i do have a DNS content filter

    My current setup has my router connected to a switch and the switch the the Pi

    I tried connecting the Pi directedly to the router, and it worked fine. But the router is not in the right location.

    19. Januar 2022 at 14:35 #51948

    Can you deactivate the DNS filter for testing? How long is your Lan connection from switch to router and from switch to Pi? Does the problem also occur when you use our Stretch Image instead of the Buster Image?

    21. Januar 2022 at 2:50 #51958

    Its working fine now. I am not sure why, but when i moved it back to its original location it booted up just fine.

    thanks!

    21. Januar 2022 at 2:52 #51959

    i spoke to soon. Just did a reboot and having same issue. „failed to start network time synchronization“

    ill try your suggestions

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here