[SOLVED] fail update Raspberry

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] fail update Raspberry

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 28. Oktober 2018 at 21:54 #41738

    I’m trying to update my Raspberry. but I get an error

    Raspberry Settings
    Update / Upgrade to latest Version started
    Installation startet – This Messages refreshes every 3 seconds to show current status of installation. If finished this message disappears.

    2018-10-28 20:53:57|
    dpkg: error processing package apache2 (–configure):
    package is in a very bad inconsistent state; you should
    reinstall it before attempting configuration
    Errors were encountered while processing:
    apache2
    Hit:1 http://mirrordirector.raspbian.org/raspbian stretch InRelease
    Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
    Reading package lists…
    Reading package lists…
    Building dependency tree…
    Reading state information…
    You might want to run ‚apt –fix-broken install‘ to correct these.
    The following packages have unmet dependencies:
    E: Unmet dependencies. Try ‚apt –fix-broken install‘ with no packages (or specify a solution).
    Finished – Reboot needed! Click here to Reboot Now

    UPDATE ENDED – CHECK ABOVE LOG FOR ERRORS

    29. Oktober 2018 at 17:44 #41746

    Hi osolosada,

    Which version of Max2Play did you burn and on what version are you when you try to upgrade the packages? Please try making a proper Max2Play Update before updating the packages in the Raspberry Settings.

    29. Oktober 2018 at 21:04 #41752

    fix thks.I wanted to ask another question how I connect an on / off button. I have dac + hiffiberry. in which gpio works for me, without damaging the dac or the raspberry?

    5. November 2018 at 14:15 #41821

    Hi osolosada,

    You check which pins are occupied by HiFiBerry here. However, you need to first send a shutdown request in order to safely power off your Pi.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here