Error when trying to connect to WIFI

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Error when trying to connect to WIFI

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 12. Juli 2018 at 10:21 #36550

    Hi,

    I’m trying to configure a RPI 2, with an Edimax wifi dongle, with a fresh image on Max2play (245). When I try to configure the wifi, I get the following error :

    Debug: Saving WPA-Supplicant (Successfully initialized wpa_supplicant ioctl[SIOCSIWAP]: Operation not permitted ioctl[SIOCSIWENCODEEXT]: Invalid argument ioctl[SIOCSIWENCODEEXT]: Invalid argument 1 OK OK OK OK OK OK )

    I tried changing the wifi channel on my router. I also tried multiple times to reflash the image.

    Max2Play was working fine on the same machine with the same wifi dongle until it stopped. I still don’t know what happened.

    Thanks in advance for your help.

    13. Juli 2018 at 15:01 #36573

    Hi Rien,

    Please try rebooting after setting up the WiFi. Then, please check the WiFi Settings again and see if the output has changed.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here