[SOLVED]Error in opening browser

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started [SOLVED]Error in opening browser

This topic contains 4 replies, has 4 voices, and was last updated by  Mbydeen Moderator 6 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 4. January 2017 at 1:33 #25450

    I installed Max2Play on my Raspberry Pi 2 and when the system starts and I try to open browser for start configurating it the browser doesn’t start. Instead it gives me an error message that says:
    Invalid desktop entry file: ‘/usr/share/applications/lxde-x-www-browser.desktop’

    Here’s a “screenshot”:
    Error message when trying to open browser

    So, any ideas how to get the browser working?

    Another problem is that as I can’t open the browser I can’t setup wifi. In the GUI’s menu there’s nothing about setting up wifi. But as far as I gathered one can setup wifi via browser. But oh well, you know that it doesn’t work on me.

    The image I installed is m2p_rpi3_iqaudio_234_wps.img

    I also have IQAudio PiDIGIAMP+ but so far that is not a problem as I can’t even try to play anything not to mention installing any extensions.

    4. January 2017 at 1:35 #25451

    As the screenshot link above didn’t work, here’s a working one:
    Error message when trying to open browser

    9. January 2017 at 17:56 #25717

    Hi tarmo,
    Sorry about the late response. Please access the Max2Play web interface from any browser in your local network (smartphone, PC, etc.) and head to the Raspberry Settings. There in the bottom menu you will find the option “Install Iceweasel” to install a browser on your device.

    7. February 2017 at 23:38 #26746

    I have the same problem as tarmo. I use Raspberry Pi Zero together with JustBoom DAC Zero.
    Image: m2p_rpi3_default_241_wps_autoexpand.img
    Heiner, if you could explain more precisely: how can we access web interface from other device if Pi is not connected to the network???
    I have to admit that this is my first encounter with linux systems.

    8. February 2017 at 11:33 #26749

    Hello piwkok,

    The pi should be connected to the network in order to access the web-interface from other device, or you can access it by Installing Iceweasel and connect the pi to display, keyboard and mouse and then open the browser and use the web-interface.

    Regards,
    Mohammad Mbydeen

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here