Equalizer not working

This topic contains 1 reply, has 1 voice, and was last updated by  Charles 10 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 29. January 2016 at 0:32 #18236

    Dear team,

    thanks for the great work and tutorial.
    I have, however, a problem: it seems the graphic equalizer is not working.
    It does not matter if I increase (to the maximum) or decrease (to the minimum) the bass (low frequencies): the result is the same (I tested the same method with other equalizer: stereo amp, iPhone equalizer, PC equalizer and I could clearly hear the difference).

    The problem is regardless the sound output I use (bluetooth via -o <bluetooth_adapter>) or the jack.

    Here’s the debug info (“enceintes” is the name of my bluetooth speaker):
    ————————————————-
    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8, Copyright 2012-2015 Adrian Smith.

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o default:CARD=ALSA -a 120::: -s 192.168.1.10 -o enceintes
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d default:CARD=ALSA
    USE_USB_DAC=0
    USE_EQUALIZER=1
    SYSTEM_USER=pi

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    plugequal – Equalizer for plughw:0,0
    enceintes – Mes enceintes bluetooth
    default:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device

    #### SHAIRPORT VERSION ####
    2.2.3-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    closed

    #### OUTPUT SOUND DETAILS CARD 1 ####
    —————————————

    Is there anything else to activate somewhere to make the graphic equalizer work?

    Charles

    • This topic was modified 10 months, 1 week ago by  Charles.
    29. January 2016 at 18:28 #18245

    I also tried changing the soundcard in the dropdown list in the advanced options:
    plugequal – Equalizer for plughw:0,0 –> SQUEEZELITE_PARAMETER=-o plug:plugequal -a 80::: -s 192.168.1.10 -o enceintes
    or
    enceintes – Mes enceintes bluetooth –> SQUEEZELITE_PARAMETER=-o plug:enceintes -a 80:4:: -s 192.168.1.10 -o enceintes

    none of them seem to be working. Equalizer settings won’t affect the sound.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here