Equalizer in Ubuntu 16.04 LTS

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen Moderator 4 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 20. March 2017 at 11:26 #27797

    I mentioned a while ago that the max2play Equalizer on Ubuntu 16.04 LTS does not function whereas on Ubuntu 15.04 it does function. I know that the Equalizer was designed to run on Ubuntu 15.04 but it probably means there are some missing or updated program modules in Ubuntu 16.04.

    Could you let me know the modules and dependencies required for the Equalizer? If so, I’ll try to trace what’s causing it not to function and report back if I have any success in getting it going.

    I have the max2play Ubuntu 16.04 LTS image running on an Odroid-XU4.

    Thank you

    Bob

    29. March 2017 at 15:06 #27896

    Hi bobertuk

    Please update Max2play version to latest beta version, this problem has been fixed to give the right configuration to Equalizer on Ubuntu 16.04 LTS.

    Best Regards,
    Mohammad Mbydeen

    29. March 2017 at 17:10 #27897

    Just carried out the update and Equalizer now works. Can you let me know what the problem was?

    Thank you for rectifying this issue.

    Bob

    30. March 2017 at 10:00 #27898

    Hi bobertuk

    Changed some Things in the Code of max2play to deal with the changed frequencies.

    Best Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here