Emergency Mode

This topic contains 3 replies, has 3 voices, and was last updated by  jvs 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 24. July 2016 at 14:56 #21784

    After ( I guess) plugging out the AC the Raspberry MAx2Play Boots in Emergency Mode. Root Password is standard “max2play”. Unfortunately systemctl default doesn’t work. I get the response “Auflegen” and the Raspberry freezes. Systemctl reboot and – log works fine.

    How do I get out off the emergency mode?

    Max2play was working fine with all the plug-ins I need, would be unfortunate if I had to reconfigure the Plug-ins again…

    System: Rasspberry Pi 3 – m2p_prpi3_default_232 (Premium Account)
    Plugins: Bluetooth, Squeezbox, Passwortschutz, Kodi

    25. July 2016 at 13:09 #21812

    Hi Gerald,
    Please check if you have memory left. It seems like you might not have expanded the filesystem properly and now have a full filesystem. In this case, burning a new image would be the easiest solution.

    25. July 2016 at 20:11 #21847

    Hi Heiner,
    thx for the reply.
    I have a 32 GB card and expanded the file system in the settings. Any other solution I could try before remounting the system and setting everything up from scratch?

    28. July 2016 at 0:02 #21918

    same problem here after rebooting which was needed after the new airplay plugin… should I now burn a new image again?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here