DLNA ISSUES

Max2Play Home Forums Max2Play Add-ons DLNA ISSUES

Viewing 7 posts - 1 through 7 (of 7 total)
  • 12. März 2023 at 1:53 #52710

    Hi
    I’ve just installed the mini dlna plug in. Does anyone know how I can check it’s working as it not seeing my WXC50 streamer, or should I say my streamer can’t see my M2P. Thanks in advance 👍🏻

    14. März 2023 at 13:53 #52717

    Hi Alex,

    You could use a DLNA app like BubbleUPnP to search for the mini DLNA server. If the server can be found via such an app, the problem is probably with your streamer. If the DLNA server cannot be found, try reinstalling it.

    14. März 2023 at 15:12 #52719

    Hi Mario

    Many thanks for your reply and help. Yes if anyone is having similar issues indeed bubble does find it how strange.

    Its not straightforward though trying to use it but it works. Could you tell me mario, does the minidlna act just like a „normal“ dlna you would find on a pc , laptop etc as I’m confused as to why M2P can’t see it…Thanks again

    15. März 2023 at 17:11 #52726

    Hi Mario

    I’m still struggling with the DLNA connection and was hoping you could think of something else I could try. But I’ll tell you what I have done so far.
    I have BubbleUPnP server already on my smartphone so I opened up Yamaha WXC50 app (MusicCast) and it found the bubble app and the app found Max2play and played my music.

    I then installed the Plex Media server on my PC, set it up as a DLNA server, that also found the MusicCast app and was able to play my music from my desktop.

    So as these are both servers (software speaking), well except for the hardware, the WXC50 seemed to be functioning as it should. However, I still couldnt see M2P directly using any of them. I then tried a few things and still could’nt see M2P with the WXC50 which is a Network Streamer, I was really confused. So I contacted Yamaha who got me to do/check a few things and came to the conclusion that I was correct in what I said above about Bubble and Plex apps and it also proves the WXC50 is working as it should. I also looked at the debug files but theres nothing there except it saying the M2P Dlna server is running. Very frustrating, it feels like I’m so close to the „fixit“ but just can’t see it.

    I noticed there is UpNp/Dlna option on the Logitech media page. Could this be something I could use. I’m not a software expert so unless its pretty simple stuff I’ll be struggling. That said, I’d be really grateful if there is anything you could suggest. Thanks again

    • This reply was modified 1 year, 4 months ago by Alex.
    16. März 2023 at 13:06 #52729

    Hi Alex,

    The DLNA server on the Max2Play device should be discoverable by DLNA enabled devices on the network. Since BubbleUPnP finds it, we know it works. So there seems to be some kind of problem with your streamer or maybe there is a compatibility issue here as well.

    You could try to use the DLNA plugin for the Squeezebox server to use the streamer as a squeezebox player.

    16. März 2023 at 13:16 #52730

    Thanks for the reply Mario.

    What a star.
    I tried the SB DLNA and it works, unbelievable. I’m so pleased you’ll not know how great this feels.
    Thanks Mario. Very much appreciated.

    • This reply was modified 1 year, 4 months ago by Alex.
    16. März 2023 at 14:02 #52736

    Glad it works 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here