Display addon not downloaded

Max2Play Home 2016 (en) Forums Max2Play Add-ons Display addon not downloaded

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner premium 6 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 18. April 2016 at 18:10 #19809


    I wanted to add Touch Display addon (I am of course registered). Till last week, I got a link to put in the max2play.local page and addon was installing correctly.
    Today , I had to install anew image but when I click on the addon link on your site, a file “rpitouchdisply.tar” is downloaded on my laptop. Hw can I install this addon now ?

    Moreover, Kodi doesn’t want to start anymore :
    Trying to launch … NOT successful Click here to show detailed information
    When I click noting happens.

    For the moment I cannot use the image



    • This topic was modified 6 months, 1 week ago by  matlo74.
    19. April 2016 at 12:54 #19822

    Hi Mat,
    I just tried the RPi Display’s link and it worked for me. Which browser are you using and how is the link displayed to you? Since the link is the download you can just right-click and copy the link address to insert in the web interface, or copy it from here: http://shop.max2play.com/media/downloadable/currentversion/rpitouchdisplay.tar

    Regarding Kodi, what steps have you taken since starting with this image, especially with Kodi?

    19. April 2016 at 13:34 #19825

    Hello heiner

    I use google chrome. I made several images on sd without problems. I did it now and it is working if I do it in English (doesn’t work when I connect on German). Very strange. Your workaround is working.

    For kodi I did not do specific things. Built a fresh new image, activated my account, and tried to start kodi. I have another problem. The webpage is not working properly. I have only header but addons have disappears. Seems web page is not complete. There is a post in German not sure it is related but seems to have same problem than me.


    21. April 2016 at 13:07 #19891

    Hi Mat,
    Please tell us which image you used, which Pi you have and what steps you took before this anomaly happened in your web interface. Also, please try another browser or device to rule out Chrome as a source of error for this.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here